No signal on the trigger wire

there seems to be no signal going out of the trig 1 wire; i used a multi-meter to check it. Is there anything to do on iOS to make it work? I run the most recent ReachView version.

Hi @ahshabon,

Welcome to the community forum!

Would you mind specifying the device you’re working with? Is it Reach Module or Reach M+? Can you see the time-marks being made in the ReachView app when you run the test?

@ahshabon,

To help us understand the issues better, I’d ask you to do the following also:

  • share screenshot of the Camera control tab
  • describe what pins you checked with the multimeter

Would it be possible to get the oscillograph and check the output with it?

I use M2. The wire I tested is the triger1 wire as in the ReachView camera control diagram.
On another note, the pps signal was available and was able to trigger the camera.

BTW, the event mark works when the camera is triggered.

Hi @ahshabon,

Do I understand correctly that you’re trying to get the trigger signal from the hot-shoe adapter?

Please note that the hot-shoe adapter is not capable of providing the trigger signal to the camera.

The camera trigger with the Reach doesn’t work out of the box. You need to use the Trigger1 pin of C1 port according to the connectors pinout and connect it to the camera according to its specs with another cable.

Usually, we recommend triggering the camera with the autopilot as it has more information about the flight plan. It can make more informed decisions on when to fire the camera.

I use separate cable to trigger the camera. the issue is that I do not see any signal come out of the trigger 1 wire. was anyone else able to trigger the camera through reach view? it might just be a bug in the iOS version?

Hi @ahshabon,

Do I understand correctly that your Reach M2 runs on the latest firmware version v2.22.3?

yes

Hi @ahshabon,

Sorry it took so long to get back to you!

Thanks for noticing the trigger issue! We’re currently looking into it. I’ll reach out to you once there’s news.

At the moment, I’d suggest triggering the camera from the autopilot. As I have mentioned, this is our default recommendation for the flights as the autopilot knows more details about the flight plan.