No rtk setting

Hi Just recent in my reach rs2 im not able to find rtk setting so i can change setting to static for ppp data. My gnss setting is also not showing option for static or kinematic.

Hi @bibhusan111,

We removed this setting some time ago. However, it doesn’t affect the data recording to the RINEX file. So you can record the log for PPP using default settings. Here is also a guide covering all the necessary steps.

1 Like

But we have to select static or kinematic to process the data in ppp services. I tried to process the rinex file to process in static it shows error in the result.


Was your receiver static during the log recording? If so, it should be fine for PPP static processing. Could you please send me the log itself? I’ll check it.

No my device was not in static in status it was showing kinematic and there was no option to change it to static so i was not able to process in static by canadian ppp service.

UPD. Removed the log to keep the data private

Sorry for the confusion caused by my phrasing. I meant not the positioning mode but whether the receiver was moving during the log recording. You kept it on the same point, right?

I tried uploading your log to the NRCan CSRS-PPP service in static mode, and everything worked well. I received the calculated position. Can you please test it once again? Is the file still rejected?

1 Like

I didnt move the receiver i kept it for 4 hours. If i kept it for 4 hours will i get the accuracy under 5 cm?

Your logs look good. And based on the results from NRCan CSRS-PPP, the accuracy is several centimeters:

Have you had a chance to try uploading the file again? Did you receive an email from the PPP service with the results?