No longer able to connect to RS+

I suspect the wifi chip may have been fried on my RS+ head.

  • On the last two jobs, data collection slowed substantially on Reachview 3 app. A “4” second observation time took over 30 seconds to collect.
  • I tried letting the head cool down in shade, and it seemed to help, but that may be coincidental.
  • I restarted the receiver, and it took many attempts to connect.
  • My device is normally about 1 meter from the head, so it was not range issues.
  • I tried with Reachview 2 and Reachview 3 with similar issues.
  • On the last project, I was able to connect once, and then it stopped connecting at all from a mobile device.
  • The wifi hotspot appears fine and shows good strength of signal.
  • I brought the receiver to my home wifi where it will connect automatically. I placed the receiver immediately adjacent to the wifi router. It does obtain an IP address on the local network. I’m unable to connect through the http app.
  • I ping the IP address and get 100% timeout when it is attempting to connect to the http the app, and 100% success when it is at rest, though with varying ping times from 64ms to 4 seconds. This makes me think any load on the wifi causes it to burn out.
  • The blue light appears normal, and the device appears on the Receivers list in Reachview.

I will try to SSH in and get logging data in the meantime. It had overheating issues last year so I’m curious about that.

I am unable to SSH into the receiver at all. I cannot flash the firmware either. I ordered a new receiver so that I can keep working. I’m pretty sure excessive heat killed this unit as it has shut off in the past due to over temp (see my previous post). I have been using it on 115°F (46° C) days in parking lots and open desert. I see that the operating temperature is listed at 65° C. In the sun, the surface gets considerably hotter than ambient temperatures.
Because the case has no ventilation, and the colors of the unit are on the darker side, I think the true operating temperature in the sun is probably closer to 106°F (43°C).
If Emlid would like to diagnose the receiver, I’d be happy to send it.

Hi Ryan,

Thanks for a clear explanation of everything you’ve done so far to troubleshoot it. That always helps a lot.

Let’s first check what we can do remotely. I see that the Network LED shows the correct status, but what about the other two? Are both red and green LEDs on and solid?

At which stage does the reflashing fail?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.