No Joy Reflash Reach RS or Reach Module

I have been trying to get both my old Reach RS and Reach Module units up to date so I can experiment with ReachView 3. After doing some updates via the ReachView app a message appear that says a reflash of firmware is necessary. So following the Reflashing doc I am getting stuck at step 2 in the flashing tool as a connection to the the Reach does not happen. I have installed the Intel Edison driver. I have tried on 3 different Windows 10 computers and get stuck at the same step. Is this a driver problem?

If you haven’t done so already, remember to start the utility with admin rights.

Also, try another USB cable. Use a good one. I had issues flashing my M2 and a good cable solved the issue.

1 Like

Finally got my units reflashed. One on my laptops did the trick after trying 3 different desktops. I think the Intel Edison drivers are very unstable - if that is the right word. If there are any driver issues on an existing computer then a connection seems impossible. This is a very fragile process! Luckily I had a sea of computers to try.

Hi Peter,

It’s unfortunate that you had to go through such troublesome installation process. Usually, there should be no issues with the driver.

At the moment it’s hard to tell what could have gone wrong as the issue is resolved. Please let us know if you face any other difficulties with the device.

Also, you can send us the Flasher logs. They may help us to check the possible cause of the issue to prevent it in the future.

To access the logs, you can do the following:

  • Press Win + R
  • The Run window should appear
  • Paste this string into the Run window: AppData\Local\Emlid\Reach Firmware Flash Tool\logs

It should open the folder with flasher logs. You can zip them and post here.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.