No incoming corrections via LoRa

Hi team

I am also experiencing no communication from LORA since last weekon my RS+ RTK set. Pictures from 1 to 5 show my settings, status etc.

I am using RV3 7.13 and a samsung A32 with android vs 12. I wonder if there is something wrong with my configurations somewhere!

Please help!





Hi Petros,

I see that the Base settings are loading in the screenshot. Does this page load so that you can add the base’s coordinates? If yes, please share an additional screenshot showing the settings.

Petros,

Just wanted to check if you’ve managed to set up the LoRa connection. Let me know if you need further help!

1 Like

Hi Kseniia

Finally managed to solve my problem.

  1. Uninstalled and re-installed reachview3
  2. Tried several times till I noticed that somehow after I turned base output on using the RV app on the base receiver - when I turned the correction input on on the rover those changes were actually occurring on the base. (Because the rover was not connected on the wifi even though on the app it showed / appeared connected) . When I went to check on the phone wifi I found that it was actually the base and not the rover that was connected. In other words I had made both correction input on on both base and rover
  3. I then decided to use the browser to fix base out put and corrections input on base and rover respectively. Then I opened the app to check the changes. They were ok. But I had to wait again till suddenly I saw float. Eventually I got my fix.
  4. I haven’t tried RV3.7.13 in the field. Will do so tomorrow. I dont know why it didnt like me or my phone

I think its all to do with the RV3 app’s recent upgrade

Hi Petros,

Thanks for sharing! Please let me know if the LoRa connection works well in your new tests with ReachView 3 7.13.

Because the rover was not connected on the wifi even though on the app it showed / appeared connected

Sounds weird. Is this issue still there? I mean, do you see both receivers on the list when only the base is connected to the network? Does the rover disappear after refreshing the list?