No Fix no matter what I do

Hello all,

I have been trying for weeks to get a fix with 3 different antennas. Today I think I have given up wth the Reach.

I place the Reach in my backyard, with has at least a 50’ radius of clearance but I still can not get a fix . The image is what I see what I put the antenna on top a 200mm aluminum plate. I have more the enough satilites for a fix. Even if I put it on top of my drone I get maybe 2% of the time fix.

I have a survey grade GPS and I understand that this is only a L1 but it can not be this bad.

Please help!

Hello! Art! I don’t know which antenna you’re using but I will make a comment on your current version of Reachview(the app). There is a newer, in my opinion much more “user-friendly” edition of Reachview available than the one one you’re using. I would recommend updating to the new image and updating to the most recent version before giving up :grinning: It is, however, a Beta version so many advanced parameters are not available at this point.
In my experience, I get better fixes with the new one. In fact, after updating today to Reachview 2 beta v2.1.3. it seemed the problems with fixes vanished. At first I got a fix but then it disappeared so I tried changing various RTK settings till suddenly it came back with a greater consistency and accuracy then I’d seen before.
So that’s just a suggestion from an amateur! :slight_smile:
Send some screen shots if troubles persist!


Thank you for your response . I will give the beta a try tomorrow.

Also the antennas that I am using are tallysman 2405, 2920, and the 4721.

I will report back tomorrow !


Unfortunately same happened to me . I have been trying for 2 weeks now but still there is no success . I can get only float and it has some drift by the time . sometimes for couple of seconds I can see the Fix but it would vanished less than couple of second . you can see the plot here ( 50cm plot accuracy) . the result is awful :frowning: Any ideas ? It seems that there are a lot of advanced settings but there isn’t any user manual or description for them :frowning:

Would you share all configuration @Hamed_Jafarzadeh? And how do you share base correction, via wifi or radio? And if via wifi, what kind of wifi, office wifi or smartphone wifi? And what about the condition of around your observation place, is there any WiFi signal?


I feel there isn’t enough detail, could you post the details of your configuration as well?

Sometimes RTK can be tricky to set up. Have you tried using static mode?

Hi Art,
what’s the distance between your two reach units? I had similar problems when distance was just a few meters. Give it a try with more distance.

Hello Dirk,

I am using a CORS network just as I do with my other rovers. I have tested the reach from 1.80KM to 8KM with the same results.

I am currently updating to Reachview2 to see if that helps.

Please check that you have Glonass AR set to “off” when working with CORS.

Hello everyone,

I upgraded to Reachview 2 and I must say it is beautiful!!

Here are my results from testing this morning about 30 min no fix.

Configuration is kinematic default and I just entered the tcp server information to get these two reach connected . I made a wifi hotspot on my phone and they get connected on that . but most of the time I get float . the two reach devices placed about 1 meter of each other . and both reach devices and their antenna has clear sky view. There are couple of wifi router near but as I’m receiving the correction I think that connection is not problem . any idea about what should I do ? I am using the old stable image and not the beta one .

I am in the same boat as you are . No matter what I do it stays Floating.

Try gps only at 10 Herz …

Could you send screen shot of your page with “RTK Settings” and “Input Corrections”

Oh, it’s confused.
No interference wifi.
Clear sky view.
Rover and Base were closed (1m).
Would you share the screenshot of your setting?
I’m still sure the problem is connection between rover and base. The simple is, base and rover have enough signal should be easy to get fix.
Maybe you can try choose other option for wifi, such as make AP on your notebook then connect both reach together, or use wifi router.

How can i get .conf ( setting files ) out of Reach ? because I want to use it for RTKNav .
Currently I don’t have access to Reach module since they are in my laboratory . I will test and also send you the settings as soon as I get there .

Andreas ,

That worked perfectly . Fix solution in under a min. I can also get a fix solution with glonass but I need to let it set a bit.

One thing I notice is that with glonass on, the fix is not as consistent.

Thank you for that!

I did mention this all,the time!

GPS works

Gps&glonass is not stable


Maybe there is something in ublox configuration!?
If it’s possible , can you provide the community access to the ublox chip to investigate with ublox center software what is going wrong?

1 Like

The data is available at port :2000. It works both ways, so you can even configure the receiver.

1 Like