No Ephemeris data when processing

Hi,

We tried to use the Emlid RS2 as a base station. However, our post processing software, Leica Infinity, does not recognise the correct RINEX data from the EMLID causing a zero percent fix.
This problem was not present when using high cost GNSS receivers like a Septentrio as a base.

High precision ephemeris data can be downloaded a few days after the survey date. However, this is not a viable solution when there is no time to wait.

You can download data here

https://cddis.nasa.gov/Data_and_Derived_Products/GNSS/broadcast_ephemeris_data.html

For a start, check the RINEX header for receiver and antenna type. Are those sections populated?

There is no such information present in the RINEX header from the Emlid.
What receiver and antenna type should be filled in?

You can check this post. It has a screenshot of the header with the info filled in. Just make sure you shift the fields one to the right, that user had placed them in the wrong fields, I think.

Basically antenna #: EML_REACH_RS2 and antenna type: NONE

RS2 got referenced in the IGS database only during 2020 and a recent firmware update should write the info directly to exported RINEX but that might still be in the beta versions and not in the stable ones.

Also, how does Leica Infinity want to get the NAV (ephemeris) data? Does it accept combined rinex files with included NAV data or does it want a separate file?

If it wants a separate file, you can process the UBX file into rinex (assume Leica infinity wants 3.01 or 3.03) from the RS2 with RTKCONV (in rtklib). In options in rtkconv make sure you select “sep nav” at the top and Rinex file names (at the top) for good measure. Sep nav means separate navigation files. This way you will get a .21O file (observation rinex) and separate nav files.

Hi Lex,

How is it going? Did the solution that Gabriel suggested help you?