No base station correction data for J01 satellite

For some reason I can not get any base station correction data from satellite J01 (I’m not sure what the J01 means). Here’s a screen shot below. I get this result whether I use a reach module as base (as per quick start) or using correction data from a public/private rtk cors correction provider via ntrip. I assume then, it is not an error in the data being received but how the rover is processing it.
When I used the reach as base the antennas for base and rover were a meter apart. The rtk correction provider’s antenna is 1.3km from my house. (The screen shot is with their correction data - I need their antenna setup :stuck_out_tongue:)

My questions are:

  1. How can I fix this?
  2. If I can’t fix it, how can I stop the rover “looking” at this satellite? - It’s useless without correction data

I also noticed this also happens occasionally with satellite R07.

I used these rover settings in my other reach module with the same result - ie no satellite J01 correction data.

Rover Settings with corrections via ntrip:

Rover Settings with corrections from reach base station:


This is happening because your NTRIP correction provider does not support qzss data(marked JXX on the chart), while Reach can see the satellite.

Note that this does not affect your solution quality. ReachView sat chart is intended to help with antenna placement first and foremost, so it just displays 10 satellites with the best SNR, not necessarily all of them or the most useful in terms of calculating solution. The J01 is probably just ignored.

If you don’t want to see the lonely bar in the chart, you can turn off qzss in the used positioning systems setting

Thanks Egor!

Ah sweet.

So what settings are required to enable qzss when using a reach as the base? As mentioned, I get the same result …

At the moment, you can only transmit RTCM3 messages containing GPS and GLONASS data. We will probably add settings to use QZSS, BeiDou and SBAS in the upcoming update

Excellent. Thank-you