NMEA over BT not working on latest DEV release 2.15.5

I got all setup to make a tutorial on using the Reach RTK to provide precise GEO tags on an Insta360 Pro camera, BUT the BT NMEA is not working. So I tested it on both my reach RTK and Reach RS. Not working on either. I can’t recall if I tested it initially on the latest stable version or DEV 2.15.4. I think it was on 2.15.4.

Can anyone else confirm if the position output via BT/ NMEA is working? I plan on using my android device to log (using Lefurbe NTRIP app).

Thanks for any help!! I guess I will find something else to do in the mean time :slight_smile:

I get an Error 111 (both devices). I can pair them up to multiple android devices, just keep getting the Error 111 when applying the BT>NMEA option on Output 1 or Output 2. I tried both (obviously not simultaneously).

Hi Tim, Tried with 2.15.2 and then updated to 2.15.5. Both worked fine with bluetooth output solution with lefebure.
Android on Samsung S5 here
Ps! I dont connect reach and phone with either in their menu. With previously paired device i just enable bluetooth and have lefebure select the bluetooth device to connect to. Hope that helps

1 Like

Hey Tore, thanks for the reply. I will try it again. I tried it on my Pixel 2 XL and the Nexus 7 2013. I successfully did it prior to the 2.15.5 version. But if you got it to work just fine then it is not a software issue. I will let you know what I come up with.

Hi @timmyd,

Did @TB_RTK suggestion help you? Have you managed to output the position via BT?

Hi Titiana,
Yes it did. I just tested this morning and found my error. In NTRIP Client app, I had not gone in to the Receiver Settings and selected the new Reach Unit. It previously had my Reach “rover” listed and when I switched to the “Base” and RTK receiver, I did not update in the Lefebure app.

I had connectivity problems the other day and I found out that the wifi has to be turned off on the tablet (at least for the Nexus 7 2013, in order for the tablet to see the Reach RS device and pair with it.

So now that those 2 things are fixed, It is smooth sailing!

thanks for checking!! And thanks Tore for the first reply.


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.