New User Struggling with AR ratio and Fix

I have 2 Reach RS+ units configured as Base and Rover. I’ve been working with them for a couple of weeks and had some success early using only the rover with a Ntrip server. Our project requires some surveying in less open areas so we purchased a second unit to act as base. Our success rate with fix points has steadily fallen ever since and I could use some help. I’ve tried the base with Glonass on and Off, Ntrip corrections on and off,float average for up to 20min, adjusting elevation and SNR masks etc with no luck. My last attempt was with the rover only and Ntrip caster in the middle of a large pasture and I could not get a fix. If anyone can point me in the right direction I would be grateful.

Reachview Version v2.22.4
Florida Permanent Reference Network NTRIP over cellular Hotspot.
Reach RS+ on 2 meter survey pole with no ground plane.

base_202006291803_RTCM3.zip (381.8 KB) solution_202006291803_LLH.zip (268.5 KB) raw_202006291803_UBX.zip (5.4 MB)

System Report:
app version: 2.22.4-r0
‘wifi_status, interface: wlan0’:

  • wifi_mode: infrastructure
  • ip: 192.168.43.68
    is_added: true
    is_connected: true
    is_visible: false
    mac_address: C0:84:7D:1E:D0:74
    security: wpa-psk
    ssid: Samsung Galaxy J2_7509
    uuid: 567d0c85-cfac-4ab7-92de-5559663bc52c
    base mode:
    base coordinates:
    accumulation: 2.2999999999999998
    antenna offset:
    east: ‘0’
    north: ‘0’
    up: ‘0’
    coordinates:
    • 0
    • 0
    • 0
      format: llh
      mode: float-and-hold
      output:
      enabled: false
      format: rtcm3
      path: lora
      type: lora
      rtcm3 messages:
      ‘1002’:
      enabled: true
      frequency: 1
      ‘1006’:
      enabled: true
      frequency: 0.10000000000000001
      ‘1010’:
      enabled: true
      frequency: 0.5
      ‘1097’:
      enabled: true
      frequency: 0.5
      ‘1107’:
      enabled: true
      frequency: 1
      ‘1117’:
      enabled: true
      frequency: 1
      ‘1127’:
      enabled: false
      frequency: 1
      bluetooth:
      discoverable: false
      enabled: true
      pin: ‘***’
      constraints:
      lora:
      frequency:
      • 902000
      • 928000
        correction input:
        input2:
        enabled: true
        format: rtcm3
        path: Sman:***@204.90.21.205:31300/FLJL
        send position to base: ‘off’
        type: ntripcli
        input3:
        enabled: false
        format: RTCM3
        io_type: tcpsvr
        path: :9028
        device: null
        logging:
        base:
        format: RTCM3
        started: true
        correction:
        format: RTCM3
        started: true
        debug: false
        interval: 24
        overwrite: true
        raw:
        format: UBX
        started: true
        solution:
        format: LLH
        started: true
        lora:
        air rate: 9.1099999999999994
        frequency: 902000
        mode: read
        output power: 20
        position output:
        output1:
        enabled: true
        format: nmea
        path: bluetooth
        type: bluetooth
        output2:
        enabled: false
        format: llh
        path: :9001
        type: tcpsvr
        rtk settings:
        elevation mask angle: 20
        glonass ar mode: ‘off’
        gps ar mode: fix-and-hold
        max horizontal acceleration: 1
        max vertical acceleration: 1
        positioning mode: kinematic
        positioning systems:
        compass: false
        galileo: true
        glonass: true
        gps: true
        qzss: true
        sbas: true
        snr mask: 23
        update rate: 5

Thanks in advance,
Jeff

Hi Jeff,

Welcome to our community forum!

May I ask you to update both your Reach devices to the latest stable v2.22.5 version? We’ve added some improvements on RTK calculation that may resolve your difficulties.

To update the receivers, please go to the ReachView settings (gear-shaped button).

Please keep us posted.

Ok, I updated the Rover unit and set it up for Ntrip Corrections via cell hotspot. The unit worked much better today. Thank you.

Tomorrow I will add the Base to the program but I have a few very general questions I hope you will answer.
Should I connect the base unit to the Ntrip Server? Should Glonass AR be on or off on the base unit?

Can I attach an external GPS antenna to the Reach RS+?

Thank you,

Jeff

Hi Jeff,

Let me answer your questions below.

It depends on what overall accuracy-level you’re after. If you need the absolute centimeter-level accuracy of your survey, then you need to know the base coordinates with centimeter-level accuracy as well. Connecting the base to the NTRIP is one way of doing it.

If the base station doesn’t receive corrections, you can turn it off.

It’s not possible to attach an external GNSS antenna to Reach RS+. You can, however, do it with Reach M+ or Reach M2 if you require any specific external antenna.