New Reach RTK: The LED is most of the time off and every few seconrieflds by turns blue and flashes magenta and goes off again


Just took delivery of 2 new Reach RS and 2 Reach RTK modules. Setting up the two RS was no problem at all. Now I’m trying one of the two RTK modules. I connect the GPS antenna and then connected it to my laptop using the provided GPS cable. I can’t get the hotspot at all. I have tried several reboots, to no avail. The LED is most of the time off and every few seconds briefly turns blue and flashes magenta and goes off again.

Sorry, I can’t provide any more info than that as I can’t even talk to the device.

Any idea what to do?



PS Sorry if this is a FAQ, but I have not seen a post on that anywhere.

Hi Fred,

Try to use different USB port or power bank

That is interesting! I tried with a wall brick, and that worked. I then tried again with my laptop, and that did not work. I then tried a different USB port on my laptop, and that did work. So they are a bit power hungry then!

Thanks for the quick answer and solution.


Yes, unfortunately, USB ports do not have one power rating. Some are 500 ma peak. Some more. Although some devices meet 500 ma average current limit, they may violate the 500 ma limit on power up. It’s a common problem, especially with the many different sources.

1 Like

I was given another possible explanation that has to do with how the various USB standards negotiate power. The port I used that did not work is a power port (always on even in sleep mode) while the one that did work is a “normal” port. There are also differences between USB2 and USB3 in how power is dealt with, in particular negotiation of power delivery. Maybe this is not done in the devices?

Plus, some computers have different USB power depending on which hub is used. Some front panel USB ports are low power because they expect low power mouse & keyboards while rear USB ports expect printers, etc. which require more power.

I have a small hub which will boot up Reach OK if I have processed log files from previous session, but does not boot up if I have unprocessed files. I guess the extra ram/rom power interferes with normal boot. If I wait for log processing to finish, then the Reach will boot normally.

This topic was automatically closed after 100 days. New replies are no longer allowed.