New Reach RS not available via Wifi Network or Hostpot

I have been bugging TB for help on my new set of Reach Rs units and now my Base unit is not accessible via normal wifi or via the hotspot. So I wanted to throw this out to the forum and see if anyone could help.

I setup my base getting corrections this morning. It was fixed and all was good. I am having problems getting my Rover to stay FIXED so I was outside testing. When done I powered them down. I later brought them inside and powered them backup to connected via local hotspot on each unit to download my logfiles so I could email those off and hopefully get some help on finding out why the Rover will not go and stay on FIX.

I forgot to capture screen shots of all the settings on the BASE so I turned it back on to do that. But this time after it boots up the blue Network light just blinks a slow steady blink. The Base does not connect to the known networks that were saved in it (there were 2). And it does not startup the Reach-Base local hotspot. I have turned it on/off multiple times (6+) and still no luck. Is there a manual hard reset button anywhere on the Reach RS? Not sure what could have happened but hoping I can do a hard reset and get it back up and running.

Thanks for any help!

Tim

Ok. So I went and got my Verizon Jetpack and turned it back on as it was a known wifi access. I rebooted the Reach RS (Base) and it connected to the Jetpack and I was able to connect via Reach View.

The one thing worth noting here is that I had manually clicked on “Start Hotspot” earlier so that I could connect my PC to this Reach RS and download the log files. I then shut it down after that session and it was after I rebooted it that it would not broadcast the normal local hotspot wifi.

There may have been something in that process that caused the Reach RS to not broadcast it’s wifi info like it should when the “known wifi” was not accessible.

Edit: I went through all the same steps and the RS did broadcast the Hotspot as it should after being shut down following a “manual hotspot session” (meaning I clicked the “Start Hotspot” button/icon on the Wifi/BluTooth page. So maybe it was just a glitch. If this ever happens to anyone, they may just want to make sure they try and access the RS via the last available external Wifi that was used (not RS hotspot).

Today I went to work outside the city, in the field, and there is no communication with one of the REach RS.
in the other receiver I have no problem. the “fing” application does not detect WiFi.
I’ve reinitialized it several times but it’s still the same. please help.

I could not replicate the problem. But when this problem occurred the Net (blue) light had a slow steady blink. The Reach RS could not be seen via hotspot no matter how times I rebooted it. Once I got the last Wi-Fi device it was connected to and connected both the Reach rs and my tablet, I had no more problems.

What was the last Wi-Fi router / device it was connected to? Do you have that device with you Now?

Blue light flashing slowly means you RS is connected to a wifi. Are you sure you dont a have a wifi nearby or other open networks reach can connect to?

1 Like

the blue light does not blink, it is constant, the “FING” application does not detect it, to this receiver, but the other receiver has no problem, works well

the blue light flashes when I am in the home etwork.

yes I do the same, I think it was the moment that the updated to the last version

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.