Need help getting ntrip corrections


(Igor Vereninov) #21

Francesco,

Have you connected Reach to the internet? To receive NTRIP corrections Reach needs internet connection.


(Francesco Sisani) #22

Hy Igor

I think yes … if I’m able to update the reach app it means that I’m connect to the internet ?

or there is another way to check if the connection to internet works ?

for example in rtklib I can download the list of mountpoint …

ciao

Francesco


(Igor Vereninov) #23

Francesco,

Can you send me NTRIP connection credentials in a private message so that we can test this mountpoint?


(Igor Vereninov) #24

Hi Francesco,

Thank you for providing access to your NTRIP service, that helped us find the issue!

You NTRIP provider wants to receive NMEA position of the rover before it starts sending corrections. To do so, open “advanced settings” and set parameter inpstr2-nmeareq to single . Enter your NTRIP credentials as usual, MAX3 mountpoint worked perfectly for me.

Now you need to wait until the solution status changes to single, after that Reach will send its coordinate to NTRIP and start receiving corrections. Grey bars will appear on the main screen indicating base satellites and solution will change to float and then to fix.


(Francesco Sisani) #25

Hy Igor
thx for support !
now it works !
When do you think the bluetooth output will be available ?

Francesco


(Igor Vereninov) #26

Glad that you got it working!

We will be finalizing Rinex logs first, after they are released Bluetooth function will be next. Approximately 2 weeks.


(Egor Fedorov) #27

Just a small update.

We are rolling out a new version of ReachView and it includes these settings in the NTRIP client part of the menu.

You should check it out


(Larry Rauenhorst) #29

I have the Reach connected to the internet and I’m trying to get a VRS system to give me base station data. I know I’m not getting RTK because there’s not any gray columns in the status window. Can anyone tell me what setting are settings are wrong?
I circled the settings I think might be wrong.


(Igor Vereninov) #30

CMR mountpoint very likely transmits not RTCM3, but CMR corrections.


(larryrauen) #31

Igor

Using the “GNSS Internet radio” app I’ve been able to see the 19 mounting points and I can select them in the app. I see a number of mounting points that use the format “RTCM 3.1”.

I don’t know how to select a mounting point in the Reach settings.

I’ve looked for the “advanced setting” parameter of inpstr2-nmeareq but I can only find the “inpstr3-type” and the “inpstr3-format” parameters.

I don’t know how to select a mounting point for the Reach.

I’m thinking if I can change the inpstr2-nemeareq to “single” that the CORS network will select the a mounting point for me after the Reach module sends it’s GPS location to the CORS network.

Please show where to find the needed parameter.

Larry


(Egor Fedorov) #32

CMR circled on your screenshot actually is the mount point setting. Just change it to another one, then save and reload.


(Larry Rauenhorst) #33

Egor

I have changed the CMR setting to MAX3 as Francesco posted and I still have no CORS connection.

How do I change the other parameters?

Which setting do I use for “Transmit NMEA GPGGA messages to Base station”?

Where can I find the “Advanced setting” parameter inpstr2-nmeareq so I can set it to single?

Thank you for the help

Larry


(Egor Fedorov) #34

MAX3 mountpoint is only available on the NTRIP provider used by Francesco.

Instead of MAX3 use one of those.

inpstr2-nmeareq became Transmit NMEA GPGGA messages to Base station in the newer versions of the app. You should just set it to single.


(larryrauen) #35

Egor

Thanks for your help again.

I don’t have much experience the RTK GPS. I plan to use the Reach on a UAV.

Finding the right lightweight GNSS antenna will be the next challenge.


(Larry Rauenhorst) #36

I have to say that even without getting a fix yet the Reach in float is giving very good positioning. The last digit of longitude is only changing maybe one or twice a minute. I’m quite impressed with the results using a CORS network.

Larry


#37

What if my phone does not have hot spot capabilities but it does have mobile data? Can I share my mobile data over bluetooth or rather just use an NTRIP client on my phone (Lefebure) to push corrections to Reach?


#38

Reach dont support input correction via bluetooth yet.


#39

I see strange behavior with ntrip client settings. When I save the config/profile, the NTRIP field values get jumbled/rearranged. Is anyone else seeing this? ReachView 0.4.9.


(Igor Vereninov) #40

Please share more details about the issue with screenshots in a new thread.


(Dmitriy Ershov) closed #42