Need a little help with Reach

I tried 2.3, 2.4 and 2.8 on a regular reach.

After the boot sequence, it ends up in Solid green, which is “Hotspot mode”

I connect to the hotspot (2.3 and 2.4), config page runs at, Tests are passed, I input the Wifi parameters, Save and it confirms “Saved” then I power Cycle it. After the boot sequence, goes to Solid Green. I go back to the config page, there’s no Wifi info saved, I re-enter, check it’s correctness… Save… and cycle repeats.

On 2.8, everything happens the same, with the exception that the hotspot does not appear anymore.

This happens with 2 units.

I have a third which operates fine.

Any idea what should I try?

Do you see reach with the FING app after du have config it to connect to wifi?

no, not visible…

meanwhile, I went to an even lower 2.2.6 and managed to make one work. Meaning, even if the Led was showing solid green, it was connected and visible on the network. So the wifi setting were sticking but the led was misleading me. Grrr

Currently flashing 2.2.6 on the second one, repeating the process

Latest reachview (2.8.0) should work more or less.
It might have to be rebootet couple times.

What ip address-range have rest of the gear on your network?

192.168.0.x with the router being, netmask

Interesting, I tried the same workflow on the 2nd unit that was acting up and it didn’t work… weird. I’ll try the multiple rebooting thing

Yeah ok. Could you config your router to hand out address in the range of 192.168.X.XXX and not 192.168.X.X
Reach uses singel digit for internal stuff.

I don’t quite understand this… dhcp is set to give ips from to

And it might hand out address with only one digit at the end, and this can cause connection issu with Reach.
If you have another wifi router you could try this, unless you have controll of your network and can config an ip range something like this: to

Oh, gotcha, I can’t change that, maybe if I could get it’s MAC address somehow I could make an DHCP reservation so it connects there instead. But the other two unit, work ok. Clearly the units are not identical somehow

Hand out static IP based on mac could work. Have never had the pleasure of doing that :thinking:

This topic was automatically closed after 100 days. New replies are no longer allowed.