Emlid

Community Forum

Navio2


(Kim Argayoso) #1

Can someone please tell me how to fix this? Thanks


(Marc Lebret) #2

I do not know this command. (to be clear), Install apm-navio2 line is still present on some old documentation. Since the latest img (may 2018), it could be no longer in use?

Follow the Wiki: https://docs.emlid.com/navio2/common/ardupilot/configuring-raspberry-pi/

Then do

sudo apt-get update && sudo apt-get dist-upgrade

and: [https://docs.emlid.com/navio2/common/ardupilot/installation-and-running/]
(https://docs.emlid.com/navio2/common/ardupilot/installation-and-running/)

Marc


(Tatiana Andreeva) #4

Hi @kim.argayoso,

There is no apm-navio2 package.

I’d recommend you checking links Marc posted above, these guides should help you with all the setup and configuration process.


(Kim Argayoso) #5

I’ve fixed the problem already. Thanks you guys!