Navio2 + RadioLink T8FB was working now is not

Hello, I recently purchased Navio2 and I am running it with raspberry pi 3 B+ running arducopter 3.6 and QGC 4.0.6.

I had everything working to the point that I was able to flight the drone using the RC. All the sudden I could not arm the drone and after trouble shooting for a while I noticed that only channels 5-8 where being received by QGC. Channels 1-4 are not being seen by QGC for whatever reason. I order a different RC RadioLink TS8 and I get the same result. I have tried to use both modes SBUS and PPM with the same results. Only CH 5-8 are being registered in QGC. The other thing that is worth noticing is that a cat /sys/kernel/rcio/rcin/ch2 yield the following:

pi@navio:~ $ cat /sys/kernel/rcio/rcin/ch2
pi@navio:~ $ cat /sys/kernel/rcio/rcin/ch2

from low throttle to high throttle, so it is clear that the flight controller is getting the signal, but it is not registering. I am not sure what to make of this and I am at a loss here. Any help will be greatly appreciated.
-thanks in advance

I fund the issue… the problem was that i had enabled the virtual joystick on QGC. Thanks!

Hi Rolando,

Thanks for sharing the solution!