Navigation file, CRX, RNX

Hello,

I am trying to process a survey from my Autel Evo II RTK in PPK mode in Emlid Studio.

I imported the OBS file from the drone.

I downloaded the base files (Downloads | IBGE).
The file is in RNX.
I used CRX2RNX.EXE to convert to RINEX (CRX2RNX).

I imported the RNX file in Emlid Studio and imported it in the Navigation field.

I clicked on process, and got the result “Couldn’t process, Navigation file has no data”.

This is the base observation, and should be placed in the Base field instead.
Usually there is a proper navigation file from the drone available ? Usually called *.23N or containing. the letters “MN” (Mixed Navigation) as opposed “MO” (Mixed Observation).

The drone files are these in addition to the photos
image

Got it, so it seems like no immediate nav file. Have you tried converting the .bin file? On a Mavic 3E is simply an RTCM file, so rename it to .RTCM3, and Emlid Studio should process it. Maybe that will produce a navigation file?

Otherwise, you can likely get one from your CORS station.

Emlid Studio only accepts these NAV formats
image

My private station was not recording

And the IBGE network here in Brazil provides data in HATANAKA

just rename to .nav then.

I’ve done.
Displays error message

I opened the file to try to find something strange, but I can’t master it

Hi Mauricio,

Could you please share your dataset, so I can check what can be the reason for this? Feel free to send it via PM or support@emlid.com.

These are the drone files except the photos ↓

102FTASK_Timestamp.zip (9.0 MB)

This is the IBGE RBMC base file ↓

SCCH00BRA_R_20231170000_01D_15S_MO.zip (3.8 MB)

I also tried this one ↓
scch1171.zip (3.6 MB)

If you look at the file you have in the navigation input field, it says “MO” in it. So it is a observation file, not a navigation file. You need to source a navigation-file.

Mauricio,

You can use navigation files from the scch1171.zip archive, they have .23n, .23g, and .23l extensions.

1 Like

Wonder,
It worked out!

Now I need to try to fix it.
All points were FLOAT.
The distance from the base is great.

For kinematic data like that, you’ll need a 1 hz correction source. Right now it is 15s interval, which won’t work, especially at the (for kinemtatic) extended baseline length.

Wow. There was no attention to it. I will try to get other data.

Hi Mauricio,

I’d also note that Beidou satellites aren’t used in this post-processing due to the lack of their ephemeris. You only have GPS (23n), Glonass (23g), and Galileo (23l) ephemeris. So it complicates achieving FIX solution, particularly on such a baseline.

But as Christian said, the main reason is a 15-second interval of base RINEX observations. Probably it’s possible to request the base log with a suitable rate from IBGE.

1 Like

Hello,
I did a mapping yesterday, I saved the data with my base and I’m processing it now.
I got 100% fixed points.
However, when indicating the folder with the photos, a message appears in red “Mus contain 490 photos”.
490 is the number of photos and the number of points processed.
Am I passing something off?
Something that doesn’t allow Emlid Studio to getag photos?

The second part of the mission (I made it in two parts to change the battery) I managed to process.

I reviewed and found the error:
Manual photos were taken while the drone was moving.
Now I need to find out which photos need to be deleted.

Hi Mauricio,

Glad to hear that you’ve sorted it out! Usually, accidental photos are taken at the beginning of the flight.

1 Like