Mountpoint DEAG00AUS0 for GA Ntrip Caster

Hi Guys, I assume some of you are using or testing Geoscience Australian Ntrip Caster service which is with port 2101. However, I found my Reach Receiver can beconnectting to Mountpoint DEAG00AUS0 , but the RTK corrections/datastream could not really work. I tested rtklib (demo5_b33f) did not work either, but rtklib(demo5_b34f1) can work properlly. Unfortunatelly , Emlid ReachView did not work for this site either which can be very frustrated for people in Brisbane.

Any suggestions?


Welcome to our community forum!

Hmm, can’t say why it happens right away. Let’s investigate it. Have you tried to connect to other reference stations nearby? Does any of them work? Which ones?

Hi @julia.shestakova . I tried to connect ot other reference stations , for example, mountpoint MTIS00AUS0 with the same receiver SEPT POLARX5 which can be connectled successfully.
The mountpoint DEAG00AUS0 is supposed to broadcast messages with 1006(10),1013(10),1019(60),1020(60),1033(10),1042(60),1044(60),1046(60),1077(1),1087(1),1097(1),1117(1),1127(1),1230(10). However, I noted blank RTCM 1137 messages in RTKLIB RTK Monitor.,

And does the Reach receiver works well with MTIS00AUS0?

Oh, alright, I see. Reach doesn’t support the RTCM 1137 message. So I think that’s why you see the blank lines for it.

However, necessary messages to work with Reach in RTK are just one with antenna coordinates and another with GPS observables. This info is recorded in the RTCM 1006 and 1077 for the DEAG00AUS0. Reach supports them.

What do you see in the Correction input tab when connecting Reach to the mount point? “Receiving corrections”? What solution status does Reach have?

Hi @julia.shestakova , In the Correction Input tab, I can see the base station is connected, however, in the solution status tab, there is no information from the base.
As I previously mentioned, it could be due to the Reachview using old rtklib version. I can confirm using rtklibexplorer(demo5_b34f1) being successfully connected with DEAG00AUS0.,

Hmm, interesting. Some services require getting NMEA messages from the receiver to provide corrections to it. Can you please tick this option in the Correction input tab and check if it helps?

I tried to tick sending NMEA message, but it still did not work.
I tried to contact the Site administration officer, however, since other software and the receivers can receive and use their service. Therefore it is unlikely that they would modify their configurations.

Therefore, it would be good Emlid can update your firmware to solve this issue. Again, rtklib(demo5_b34f1) should be working.

Hi there, just update that I received GA messages this morning that they have disable the RTCM1137 messages. I confirmed that the Mountpoint DEAG00AUS0 can be used on Emlid reach receiver now :slight_smile:

1 Like


Great news that it works well now! Thanks for the update :slight_smile:

However, Reach doesn’t use the RTCM 1137 message in any way. So disabling it on the mount point shouldn’t affect the receiver’s performance. Maybe there were any other changes on it?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.