Mobile hotspot

Hi there.
It feels like im at the end of my tether with the reach!!
I have a youcors account and i have set up correctly because its all working with my home wifi network.
i am receiving tip top corrections and i cannot be happier…
i have bought a 4g mobile router now but when i connect to it the device works for about 2 mins
then i get a message in the top right hand of the screen in red that the caster cannot be reached,
it connects again then it says( no mountpoints) in green and in yellow it says (time out!) and then it cycles again , tries to connect etc!!!
as soon as i go back on the home network its all working perfect again…
there must be someone out there with a similar issue surely?
pleeeeez help me someone?
best regards Jason

How about runing the same setup at home with youcors but without the dongle?
If this works, there might be a issue with your lte connection
Forwars signals from base at home, out on the internet to youcors and then back home again where you connect with rover with ntrip settings

hi there.
i am using a single emlid reach as the rover and i have tried it at home with the home network and it works fine without connecting the dongle.
its when im away from home and use my 4g dongle… i get the messages and it does not work.
i was thinking it may be a setting somewhere to allow my dongle to keep up with corrections.
or something in the reach software that i need to adjust?


Make sure you provide enough power to Reach when the dongle is attached.

Could you explain why the reach would need more power in the field ?
The WiFi dongle is not powered from the reach module.
I could attach a power pack to the reach
I’ll give it a try tonight
Best regards jason

Hi Jason,

Did it work for you?

Hi Andy
I am having exactly the same problems that you are having.
i have been trying everything!!!
every night after work, and all my weekends…i just cannot get my head around it
have you managed to get the issue sorted?
best regards Jason

Hi Jason,

I’ve just successfully connected to NTRIP service via iPhone X hotspot and it worked fine.

Could you please describe your step-by-step actions? It would be great if you share the video of whole configuration process (you can send it to me in PM).

Tatiana, that is awesome, glad it’s working for you.

Jason, my Reach RS’s are currently packed away as I move, but I never managed to get it working. Now I’ve moved countries, I am hopeful that I may be able to connect to a different caster system.

Tatiana, is your NTRIP service freely available? Could you send a link to it? I never managed to get my system to work… I didn’t use a iPhone X though, I was on a 5S. Perhaps could you test the caster?

Hi there.
I have tried it with iPhone X
I was getting a good signal (4g) exactly how you done it on the screenshot.
I will do a screenshot sequence for you now and send it ASAP
Thanks for your reply.
And thankyou Andy for your reply

Hi there Tatiana
Here are the screenshots you requested.
It starts with the reach working on my own network .
Then I change to a mobile dongle.
(I have tried 4 different providers… ie o2, giffgaff.

They are all mixed up for some reason!!!
Just my luck

Hi Andy,

I’ll test it with caster ASAP and come back to you with the results!

Hi Jason,

Try entering instead of Does it change anything?

Could you please also share your Reach Full system report when Reach is connected to iPhone hotspot?

Hi Andy,

I’ve just tried to connect to caster with iPhone hotspot. It works.

H tatiana
i have tried this too.
here is the full report (134.8 KB)

Hi Jason,

I’ve looked into your full system report, and I can say, that your Reach definitely has the Internet access when it’s connected to iPhone hotspot. Everything works as expected, except the fact that Reach can’t connect to NTRIP server.

Therefore, it’s more likely the issue appears as your Youcors provider or mobile operator for some reasons don’t give an access to NTRIP caster. It’s hard to say why it happens, so I’d recommend you to reach out Youcors support and try to figure out why there can be a problem with providing an access to your iPhone with the current mobile operator.


I agree with Tatiana, it must be something to do with UK mobile data providers blocking certain types of data… (How/Why I have no clue).

When my Reach arrive in the USA, I’ll test them with my US provider and see if it works.

1 Like

Hey there,

@Andy_Davies, have you already tested your Reach with a mobile hotspot?

@jayairuav, do you have any updates?

1 Like

Not just yet, my equipment is still in transit. I will update you ASAP once I get it.

1 Like