Mobile Data on RS2 Keeps on Turning of after 26.2 Update

I recently did the 26.2 update and now the mobile data keeps on turning off. Prior to this update it worked well but now and cant get either my base or rover to maintain a mobile data connection. Which is problematic as I regularly use NTRIP to receive corrections.
The thing that confuses me is if I put another mobile networks sim in there it maintains a connection and I am able to receive corrections via the mobile network. The sim does not have a pin lock. I note that APN drop down box. I have never had to complete this before and my connection had been working fine the cards are 3g compatible

Cheers

1 Like

Hi Bryan,

Welcome to our community!

If I get it right that Mobile data can be enabled when you use another mobile operator SIM card, it looks like the unit itself works fine. Also, since the SIM card worked with the unit before the update, it should be a 3G GSM SIM without M2M support.

Could you please provide me with the following details:

  • A screenshot of the Mobile data tab when this SIM card is inserted

  • A Full System Report from the device. You can download it from Settings -> General -> Troubleshooting -> System report -> Full report. Full System reports can contain sensitive information, so I’d recommend sharing them in PM or via support@emlid.com.

  • Which firmware version was installed on the unit before 26.2?

It would also be of great help if you double-check with your mobile operator that the SIM card is in normal operating conditions and the tariff plan hasn’t changed. It will allow us to localize the issue faster.

2 Likes

Hi Kseniia,

Thanks for your reply

My I.T team at work solved this issue in the mobile data tab in the APN box in reach view they simply typed Internet and now it maintains a stable mobile data connection

Regards

1 Like

Hi Bryan,

Thanks for the update! Glad to hear it works fine now.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.