M300 Using Emlid RS+ For A Known Point

This may be more of an M300 question than an Emlid one but maybe not. I have been experimenting with trying to enter known coordinates into the advanced settings of the M300 RTK. You should be able to use the RS+ connected to NRIP and get a good cm fixed location and then enter those numbers in the advanced settings found on the M300 transmitter. I was experimenting with the software from REDCatch and they advised the most accurate way to use the RTK 2 base is to set it up over a known point. I have been trying to figure this out for several weeks but have failed. I have posted the same question on the DJI forums but have yet to receive any comments, which is strange. I can manually enter the lat and long from the RS+ but I only get error messages when trying to input the height. I did see someone on youtube do this but he was using the M210 and an older version of the Pilot App. The current M300 version asks for ellipsoid height, not elevation. I have tried different coordinates systems using ellipsoid, feet, and meters but it just won’t take the input. There’s not one reference to this procedure in any of the documents provided by DJI. Has anyone tried this and if so what do you recommend. Thanks for any help I can get.

I remember this coming up before for the P4RTK as well. I believe it had something to do with the inability to set anything besides WGS84 lat/lon and the ellipsoid for height. Hopefully someone who has a similar setup will chime in.

Thank you. Yes I thought of that but I think but Emlid warns to make sure you use the same coordinates as my base or NTRIP provider. WGS84 is not what they use but there may also be some way to convert later. I first need to figure out what DJI wants in the boxes. Like you, maybe someone has some ideas. Thanks.

Yep, that’s what I was alluding to. The inability to put in a NAD83 coordinate makes the two systems incompatible. Of course they are made in Japan so I don’t think they quite care about NAD83 or State Plane.

Ran some tests today and the error message says that I’m out of range. The elevation “ellipsoid” using the RTK is in meters not feet. I ran 6 different tests using feet, meters, and ellipsoid. I converted feet to meters and it showed about 56.8 meters at my location. Most of the coordinates were recorded in meters including the ellipsoid and basically recorded the same elevation. All the lat and long were almost identical. The numbers recorded in meters with the Emlid were about 5 meters off from what the RTK2 recorded. Once I changed the RTK elevation to what the Emlid recorded it did accept those numbers with no errors BUT I never could get the RTK out of the converging mode. AT this point I really don’t know what numbers to believe. If the numbers recorded by the Emlid are correct then the RTK elevation is off by 5 to 6 meters. If that is correct then I can see why all my GCPs are +25 feet higher than the maps I’m processing. Mixing RTK recorded with WSG84 and Emlid using NAD83 makes me wonder how any of this can be trusted. Also, I did do a test last month by using a custom network and my NTRIP service provider. All my GCPs were +25 above the map. I’ll have to keep digging until I feel comfortable.