M2 not recording camara trigger events

Hi all,

Yesterday I flew 60 minutes drone mission with M2 logging and captured 1300 images. After processing Drone Data PPK in Emlid studio its not showing any events.
Today I reset M2 and again captured few images manually. But same result.
You may download RS2 and M2 logs here

Please help

Hi Thouseef,

I’ve looked at the rover RINEX file you shared, and there are indeed 0 time marks. Usually, it means that something wrong with the hardware setup. The first thing I’d draw your attention to is the connection of Reach M2 with your camera. Please, double-check that the connection is configured as explained in our guide. If you’re using a custom made hot shoe cable, I suggest testing it additionally to make sure it’s not faulty.

1 Like

The issue was I connected JST-GH cable to the С2 port instead of C1.
Lack of attention spoiled wholeday work!

Thanks for the quick support.

1 Like

All is not lost, there is way to post process exif GPS data with exiftool :

1 Like

@zipang Awsome I was not aware about this EXIFtool command.
It worked, Thank you so much. :heart_eyes:
I have successfully wrot the coordinates to images from M2 track.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.