M2 internal error

Hi all,

My M2 just stopped working, the green status light is steady off after booting.
During booting quick green flash as always, but now I have a steady OFF.

Despite it is connected to the network, I can not connect and receive an error 500 Bad gateway internal error.

I tried to reflash from v27.1 but still like that.

Any idea ? is it dead ?

Hi Guillaume,

  • If the blue LED is blinking, please try to access the Updater page by entering Reach_IP_address/updater_panel in a browser address bar. This way, we can check if your Reach passes all the tests.

  • Has reflashing to v27.1 finished correctly? If not, at which stage was it stuck?

1 Like


Reflashing was completely succesfull.

I will try the updater this morning and give you the result.

Thanks you

1 Like

And the blue is not blinking but steady…

Hi Guillaume,

If the blue LED is solid, you can enter instead.

Yeah, it is what I tried, I know that in hotspot mode it is

But the result is what I sent you…


Oh, sorry! I see it now.

Please check your PM. I’ve written you there since further troubleshooting can require sharing sensitive info.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.