M2 does not open reachview 2.26

One of my three M2 is not opening the reachview 2.26 in the browser or in the android. I tried it in hotspot mode and connected in a wifi, but the result is the same, i can see the IP but the reachview does not open, and I can’t find the M2 in the android app when connected to its wifi (or other).
There is no documentation about the M2 in the EMLID Docs (usually I use the M+ docs).
I don’t know if it is the case for flashing the firmware, but if so, with one can I use for that?

Thanks in advance,

Paulo.

Hi @souzapeus,

Welcome to the community forum!

Could you please specify the LED status of your receiver? What is the state of the green LED in particular?

You can find the documentation on Reach M2 in our docs. To see all available documentation, you can use this start-up page.

Thanks for the link to the M2 document page. The link in the https://emlid.com/docs/ leads to https://doc.emlid.com.br/reachm2/ instead of https://docs.emlid.com/reachm2/. They skipped an ‘s’.

The green led is in “Time sync” blinking slowly (the M2 is indoor at this moment).

While the unit hasn’t passed the time sync procedure, it won’t be possible to connect to it via the app. To pass it, you need to either provide the unit with satellite visibility or connecting the unit to the Internet.

For now, I’d suggest attaching the antenna to the unit and moving it closer to the window, ideally going outside. Once the green LED is solid green, you will be able to connect to the unit for configuration via the app.

2 Likes

Ok. I tested with another unit and after the time sync procedure, it worked fine. But, with this one, the sync process never ends, even when outside, side by side with the other unit.

I updated the unit that was ok yesterday to the reachview 2.26 and, now, none of them works. They remains trying to sync for all the time.

Hi @souzapeus,

Could you please clarify whether the units can be connected to your home or office Wi-Fi? If so, please check if they can pass time sync this way.

Do I understand it right that you tested the units with the ReachView 3 app on Android?

Hi,
I tested both of them in hotspot mode and external wifi mode, but I can’t see the app (ReachView 3 on Android or on pc’s browser), the green light is blinking slowly forever.

@souzapeus,

Please check whether the units pass all the tests on the Updater page. To open the page, you can enter Reach’s IP in the network to the address bar of an Internet browser and add :5000. If Reach is in a hotspot mode, you can enter 192.168.42.1:5000.

Kseniia,
When I entered that address and it said that I had the 2.24.2 version. So, I reinstall the 2.26.

After that, I got the following situation:


When I reboot I got:

It was not possible to sync. After some seconds, it turned off the blue and the green LEDs.
I rebooted removing the USB cable and reconnecting it. And, it returned to the first page, saying I had the 2.24.2 version…

I had to upgrade an M+ last week and I was getting a similar problem.

All tests would pass, but the progress wasn’t reported correctly. I was rebooting when the app said so but it never completed the process entirely and would revert to the previously installed version.

My solution was to start the process but leave the M+ alone for several hours. It seemingly completed the upgrade and when I rebooted it, it was running 2.26

@souzapeus,

Please download Full System reports from the units and send them to me. The reports contain detailed information about the units’ behavior needed for further investigation. To download the reports, you can go to Settings -> General -> Troubleshooting -> System report -> Full report.

Full System reports can contain sensitive information, so it’d be better if you send them to support@emlid.com.

I will try this.

Kseniia,
I can’t access the ReachView…

@souzapeus,

Sorry for the confusion. Please check your PM. I’ve written to you there since it’s easier to handle the next steps in the private chat.

put it in the manual

Hi @Rims,

Sure, this info is up in the First Setup doc, both in the video and the text version. The punchline here is simple: you need to provide the unit with the sats’ visibility when you’re working with it. That’s the core of it.

If all is well, the device should have all lights steady (given it transmits the hotspot). If that’s not the case with the full sky view, it’s a signal to come to us just as @souzapeus did. We’re here to help you recover the unit.

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.