Lost connection with the base (Emlid Reach RS+)

I started to work today RTK with my staff, Emild Reach rs+ base and rover, my connection was good but in 770 m I lost the connection with the Base. I was trying to be close to the base and I saw that in 234 m I did not have a connection Yet. I changed the base spot with a better position, open field no obstacles and changed the frequency, my connection was good until 980 m, in this spot I spend almost 15 minutes to get fix solution in my rover and I lost Connection again. any idea about this issue.

https://docs.emlid.com/reachrs/common/tutorials/tuning-lora/#advanced-tuning

1 Like

Hi Yalexy,

Please post simple reports from you base and rover so we can check your settings.

In the open field you should go much further than 1 km.

This is the single Report to the Base.

Simple system report
app version: 2.18.1-r0
'wifi_status, interface: wlan0':
- wifi_mode: ap
- access_point:
    band: bg
    channel: 1
    password: null
  ip: 192.168.42.1
  is_added: true
  is_connected: true
  mac_address: CC:B8:A8:F5:1B:52
  security: wpa-psk
  ssid: Reach-base:22:C2
  uuid: 6e9a3d00-c60e-43a3-b7b0-59bed9c0efa7
base mode:
  base coordinates:
    accumulation: '2.1'
    antenna offset:
      east: '0'
      north: '0'
      up: '1.533'
    coordinates:
    - '36.0759367623'
    - '-115.24755637'
    - '716.781'
    format: llh
    mode: single-and-hold
  output:
    enabled: true
    format: rtcm3
    path: lora
    type: lora
  rtcm3 messages:
    '1002':
      enabled: true
      frequency: '1'
    '1006':
      enabled: true
      frequency: '0.1'
    '1010':
      enabled: true
      frequency: '0.5'
    '1097':
      enabled: false
      frequency: '1'
    '1107':
      enabled: false
      frequency: '1'
    '1117':
      enabled: false
      frequency: '1'
    '1127':
      enabled: false
      frequency: '1'
    gps:
      enabled: false
      frequency: '1'
    qzss:
      enabled: false
      frequency: '1'
bluetooth:
  discoverable: false
  enabled: false
  pin: '***'
correction input:
  input2:
    enabled: true
    format: rtcm3
    path: ttyMFD2:38400:8:n:1:off
    send position to base: 'off'
    type: serial
  input3:
    enabled: false
    format: rtcm3
    path: :9028
    type: tcpsvr
logging:
  base:
    format: RTCM3
    started: false
    version: null
  correction:
    format: RTCM3
    started: true
    version: null
  interval: 24
  overwrite: true
  raw:
    format: UBX
    started: false
    version: null
  solution:
    format: LLH
    started: false
    version: null
lora:
  air rate: '9.11'
  frequency: 890000
  output power: '20'
position output:
  output1:
    enabled: true
    format: nmea
    path: bluetooth
    type: bluetooth
  output2:
    enabled: true
    format: llh
    path: :9001
    type: tcpsvr
  output3:
    enabled: true
    format: llh
    path: :2014
    type: tcpsvr
  output4:
    enabled: true
    format: llh_ext
    path: :2015
    type: tcpsvr
rtk settings:
  elevation mask angle: '15'
  glonass ar mode: 'off'
  gps ar mode: fix-and-hold
  max horizontal acceleration: '1'
  max vertical acceleration: '1'
  positioning mode: kinematic
  positioning systems:
    compass: false
    galileo: true
    glonass: true
    gps: true
    qzs: true
    qzss: true
    sbas: true
  snr mask: '35'
  update rate: '1'

This is the single report of the rover

Simple system report
app version: 2.18.1-r0
'wifi_status, interface: wlan0':
- wifi_mode: ap
- access_point:
    band: bg
    channel: 1
    password: null
  ip: 192.168.42.1
  is_added: true
  is_connected: true
  mac_address: 8C:F7:10:19:AD:58
  security: wpa-psk
  ssid: Reach-rover:4F:2E
  uuid: c49874cd-bc2b-4c65-9030-695285bff7dd
base mode:
  base coordinates:
    accumulation: '30'
    antenna offset:
      east: '0'
      north: '0'
      up: '0'
    coordinates:
    - '0'
    - '0'
    - '0'
    format: llh
    mode: fix-and-hold
  output:
    enabled: true
    format: rtcm3
    path: tcpsvr://:9000#rtcm3
    type: tcpsvr
  rtcm3 messages:
    '1002':
      enabled: true
      frequency: '1'
    '1006':
      enabled: true
      frequency: '0.1'
    '1010':
      enabled: true
      frequency: '1'
    '1097':
      enabled: false
      frequency: '1'
    '1107':
      enabled: false
      frequency: '1'
    '1117':
      enabled: false
      frequency: '1'
    '1127':
      enabled: false
      frequency: '1'
bluetooth:
  discoverable: true
  enabled: true
  pin: '***'
correction input:
  input2:
    enabled: true
    format: rtcm3
    path: lora
    send position to base: 'off'
    type: lora
  input3:
    enabled: false
    format: rtcm3
    path: :9028
    type: tcpsvr
logging:
  base:
    format: RTCM3
    started: false
    version: null
  correction:
    format: RTCM3
    started: true
    version: null
  interval: 24
  overwrite: true
  raw:
    format: UBX
    started: true
    version: null
  solution:
    format: LLH
    started: false
    version: null
lora:
  air rate: '9.11'
  frequency: 890000
  output power: '20'
position output:
  output1:
    enabled: true
    format: nmea
    path: bluetooth
    type: bluetooth
  output2:
    enabled: true
    format: llh
    path: :9001
    type: tcpsvr
  output3:
    enabled: true
    format: llh
    path: :2014
    type: tcpsvr
  output4:
    enabled: true
    format: llh_ext
    path: :2015
    type: tcpsvr
rtk settings:
  elevation mask angle: '15'
  glonass ar mode: 'off'
  gps ar mode: fix-and-hold
  max horizontal acceleration: '1'
  max vertical acceleration: '1'
  positioning mode: kinematic
  positioning systems:
    compass: false
    galileo: true
    glonass: true
    gps: true
    qzs: true
    qzss: true
    sbas: true
  snr mask: '35'
  update rate: '5'

Hi @yalex1213,

Sorry for the delayed reply.

Firstly, I’d recommend you to update units to the latest stable version.

I’d also recommend you to try a lower data rate. The lower the air rate, the longer the working distance will be. It’s also necessary to choose only minimum required RTCM3 messages in “RTK Setting” tab.

Another thing I can suggest is to check other frequencies. Try to test base and rover setup with LoRa at 1020MHz and go down to 868MHz with a 10-15 MHz step.

Depending on local conditions and environment, LoRa sometimes requires additional tuning. Following this link, you can find more related info on advanced LoRa tuning.

Let us know if it worked for you.

1 Like

ok , thanks a Lot , I will