LoRa not connected

I am trying to set up my Reach RS+ for the first time. I can connect the units to each other. The rover says it is connected but there is no data for the base. The base says LoRa is not connected. What is going on? Why is there no support for these products.

Hi @drbraun76,

Could you please point out the model of your Reach device? Do you have Reach RS+?

1 Like

Yes I have a Reach RS+

Be patient… you won’t find any better support than the people at Emlid and the community in this industry.

You’ll get it worked out and soon it will be all fine.

: )

1 Like

Hi @drbraun76,

Did you follow this guide to set up the units?

May I ask you to post the screenshot demonstrating the issue?

Yes I did follow the instructions but even though the rover says connected to local host the base still says LoRa not active.

Is there a way to find out if the radio is malfunctioning in the Base?


Hi @drbraun76
Remember to post the above mentioned screenshot. That will aid the troubleshooting effort.

I followed the directions again and it looks like ti has worked, with the possible exception that I don’t see a PDOP or error bars for the base

1 Like

Error bars? You mean the grey bars next to the green/orange ones?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.