Logging for OPUS doesn't start

I upgraded to the new firmware today before working a job and had trouble logging for OPUS. I could not get the receiver to start recording, no matter how many times I tried. I’m not sure how to troubleshoot it so I only tried connecting to the base receiver with my phone’s hotspot and the base’s hotspot. How do I fix this?

Hi Jared,

I’ve tried to reproduce it, but with no luck: OPUS logging started successfully on Reach RS2.

Is it possible to record a custom setup log with OPUS settings as shown in the screenshot below – GPS for satellite systems, the logging interval is 30 s? It can be a workaround for now.

But of course, we want to investigate what’s happening with the OPUS preset on your Reach. Please send me the Full system report and screencast showing the issue to support@emlid.com. It will give us more info about the possible reason for that.

1 Like

I’ll give it a shot sometime soon. I’m wondering if my firmware download got corrupted somehow by trying to upgrade in the field. Is there a way to revert it and try again?

Olá Jared, eu tive o mesmo problema e não consegui iniciar o logging utilizamdo um M2 aqui no Brasil. Por sorte eu tinha sinal de celular para corrigir minha base via ntrip e consegui fazer o serviço. Mas o pos processado que faria é impossível sem o armazenamento. Espero alguma solução, senão terei que fazer um downgrade.

Hi Jared,

Please, try to reset the receiver’s settings to default from the Troubleshooting page and let us know whether it helps

A post was split to a new topic: How to record log for more than 24 hours?

Hi everyone,

The logging issue in 30 Beta 1 was fixed in the fresh release of 30 Beta 2. If you come across it, you can update the receiver to this version which contains other bugfixes besides that.

And if you face anything else, please let us know!

UPD: fixed the typo

1 Like