Isolated WiFi connection with navio2

I tried to follow this page (https://www.raspberrypi.org/documentation/configuration/wireless/access-point.md) to get a isolated WiFi connection with my navio so I don’t have to have a WiFi connection to connect through putty. It doesn’t work and I don’t know why.

Hey there,

Could you please provide a more detailed description of your actions? Currently, it’s difficult to understand what is wrong.

Overall, have you tried to use the create_ap project? Probably, it will be easier to configure AP on RPi using it.

I am using the Raspberry pi 3+. I decided to start with a fresh navio2 image and to follow the link you posted. I am following the steps on the github link but I have gotten stuck at the part after configuration. Does create_ap act as a function and does sudo need to be added at the beginning of the command?

Yes, you need to add sudo at the beginning of the command.

I tried using create_ap but it wasn’t working with my ssh app. I tried my link I originally posted and it worked. My Navio now shows up a a router named TheRobotUprising and i can control it via terminus. Thank you for your help.

1 Like