Information of RTK

Hi, i have a problem with rtk… I have two device “base and rover” that comunication with rdf 866.
but when i look the signal, the grey bar “base signal” disappears very quickly, the age age of differential is very low 8 second…
Why? we have a solution for this?


8 seconds seems too high for age of differential.

You could try:

  • ReachView RTK settings; update rate: reduce to 1Hz, or
  • ReachView RTCM3 message frequency: slower, or
  • RFD868 air data date: faster

Just as @bide mentioned, you must have configured Reach to send too much data for the radios to handle. Try keeping base mode’s messages to a required minimum, say 1002 and 1006 for testing the correction link first.

1 Like

I don’t understand, when the age of differential is low the rtk correction doesn’t work, because the position updates continuously without having the fix…
I don’t understand…
sorry and thanks for the help

The ideal situation would be age of differential = 0. Realistic values are 1, 2 seconds normally or maybe 4 seconds if you have the message frequency slowed down.

It should be faster to get fix status when your age of differential is a low number.

Maybe it would help if you posted some pictures of your settings.

now, i have update the firmware at the 2.5.2 and now it work fine…if don’t work, today “i do a testing”, i post my configuration…thanks

1 Like

Ok, i have the same problem, now i post my rover and base configuration. I use a rfd 866.

The rover configuration is:

The base configuration is:

have a solution or advices?
thanks a lot

have a nice day

Thank you for posting the pictures of your settings. The problem appears to be in the base settings; RTCM3 messages:

  • 1002; GPS L1 observations
  • 10Hz --> change to 1Hz
  • 1010; Glonass L1 ovservations
  • 5Hz --> change to 1Hz

Now check your rover and see that the grey bars of the base are steady and consistent.

If you must have faster corrections, then try increasing the setting one at a time until you notice age of differential increasing beyond 4 seconds or so. Then go back to the previous slower setting.

1 Like

Also, it seems that your base has very bad sat visibility. It just might me bad enough for float status not to appear.

thanks for replay, the problem is not resolved, the gray bar are instable…

Did you try to reduce the number of messages and their rate? Could you post your new settings?

Today i have tested the device, and works fine (free sky).
To get a correct correction it’s important to have a excellent weather conditions?


Weather may have somewhat an impact, but it depends how poor the signals where in the beginning. Also atmospheric conditions could degrade signals as well. But to be sure, you need to analyse and postprocess log files to get a better picture.
But it should not be any probleme doing survey in rain if thats your question :slight_smile: