Incorrect base line length using RTK settings

I am trying do a RTK survey using Reach RS2 Rover and Base receivers using LoRa antenna.

I have been following the exact steps mentioned in the tutorial documentation for setting this up.

However, as you could see in the attached jpeg files, I am getting large base line values (5,798.575 km). Note that the Rover and Receiver are a 10 m apart and still getting this large baseline value.

I would be grateful if someone can advise me whether I am doing something wrong with the RTK setting or not.

If you have all the setting correct (lora setting identical), restarting both units has worked for me

Thanks a lot Dave. As you suggested when I restarted both receivers and thetablet, I am getting the correct baseline length. I did a physical measurement of base line length using measuring tape and is damn accurate.

1 Like

You will see this correlation only over short baselines otherwise you will have to do a ground to grid conversion to make the two the same. You probably already know this but just thought I would mention it anyways just in case.

This happened to me as well a few times, like Dave said a simple restart usually does the trick.

So i have an RS2 and M2 running the DEV FW. The RS2 is on NTRIP and fixed with a baseline of 3.11m. The M2 is connected to the RS2 via LORA and its baseline is 8406.967 km. Ive tried to reboot multiple times and it still remains. Thoughts?

did you setup the base function in the RS2 with average fix? I haven’t tested what you are doing but I NTRIP to my states CORS network and get my base location on average fix for two minutes. After fix for 2 mins, it starts transmitting corrections via Lora. My baseline was less than 1m as they were right next to one another.

I am running the same firmware.

NTRIP to the RS2, RS2 via LoRA to the M2.

Hi Seth,

Could you please send me the raw data, solution and correction logs from your M2? You can upload them to any file transfer service or send them onto the

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.