Impossible to choose the version

Hello,

I just got the FC Navio2. i installed the image for the raspberry as described in the documentation.

Just a problem, when I want to choose the version, I don’t know how to put 4.0.5 … my question may seem stupid to you!

thank you for helping me.

Bastien.K

Version 4.0.5 is the default version on the Emlid image. If you select 4.0 you will have 4.0.5 running (Check version when Mission planner is connected)

1 Like