Importing points problem

Hi everyone
This error message keep getting: At least one of the required columns is missing: Column “Elevation””when I’m trying to import points into my Rover RS+ using reachview 2.17.0
even manually I get the same message.

Do you get the same error when you import the default test file too?
Edit: Also, keep formatting the same as the test file. E.g

Point 1,30.339,59.958,53.618

If that`s not case, you might wanna look into the character code, and use English when working/saving the file


Yes, and to be extra clear, the column names are required to be present:


I have found that you can have extra columns and they can be in any order, but I’ll say it again: those four column names are required to be in your point file.

e.g. even this should work:

green,100.33,no,59.9499,point 7,NCSA,-77.98723
yellow,105.22,no,59.9488,point 13,YPSC,-77.98730

1 Like

I have the same problem.

I just tried the example that @TB_RTK posted and I tried the example that I posted. Both examples work perfectly when pasted into ReachView.

Why don’t you try both examples and see if they work for you. Don’t write the example out yourself. Just highlight and copy the example here and then paste it into ReachView.

Let us know if you have success in importing the example points.


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.