Import CSV Error

With the latest ReachView3 update (7.6) on my iPad (iOS 15.5), I cannot import any csv files that I was able to import with the previous RV3 version. The error indicates that I need to check the format requirements and try again.

I am importing an Emlid Studio corrected CSV file for which has not been an issue in the past. I even tried stripping the CSV file down to the four required columns. This too throws the same error. I was successful in importing the stripped down CSV version into the RV3 browser version which was interesting.

Both files are attached
Rover.zip (819 Bytes)

Thanks for any help!

1 Like

Maybe lat and lon are reversed. I know we always use YXZ but they have been setup XYZ unless that change with the new version…

Thanks for the suggestion, but no dice after trying rearranging the fields in files. I’ll keep trying different workarounds…

1 Like

Whelp, I was able to successfully import the CSV files as normal using my Android device with the latest RS3 version.

ios bug ?

2 Likes

Yeah, possibly. I tried an older iPad with iOS 15.4.1 and it had the same import issue. At least I have the droid to work with.

2 Likes

It also gives me an error with the latest ReachView IOS update. The same file on Android loads it if no problem.

1 Like

Hi everyone,

Thanks for your reports! Indeed, we have already found the issue with the import and will fix it soon! I’ll be here once everything’s working as expected.

3 Likes

Hi, @polina.buriak

It seems that with the last update RV3 7.6.1 the problem was solved.

Thanks.

2 Likes

Thanks for the update, @JAGUERO!

I just want to follow up for everyone that we have indeed already pushed the new update of ReachView 3. It fixes the import issue. Please let us know how it works for you!

1 Like