I don't understand Post Processing

I have a Reach RS2 that I use as a rover only. For 90 percent of my projects it’s great. I’m in an open field and I usually get a Fix.

I have a few jobs in which I am in either an area of poor cell service or surrounded by trees and the best I can get is a Float.

I’m in Florida and I have a subscription to the FDOT’s FPRN that I use.

My issues

  • For starters, I’m not even 100 percent sure that the Emlid Studios post processing stuff is going to get what I want out of it. I’m trying to take elevation readings on an earthen berm for a report.

  • For this job I had to place my position about a half mile from my work area to get a download from the nearest FPRN base station

  • I downloaded the raw data files from my rover and I am pretty sure I uploaded all of the correct files to the studio but it looks like it just shows me where I walked out there and not the points that I collected. They are also all still on Float so I either didn’t do something correctly or I misunderstood the entire point of post processing.

I’m obviously not a surveyor, just work for a small company that is trying to use this unit for jobs where there’s not a budget for a real survey or it is impractical.

I don’t know if there is a youtube series or better documentation that provides more of a step by step solution for this than what is on the support pages but any help would be greatly appreciated.

1 Like

Hi !

Post processing as-is will process the raw data to compute a position or a trajectory. Each data available in the file is processed, so that is why you see where you walked, basically.

I think you are looking for the Stop & Go feature, which is also available in Emlid Studio. If you import the CSV file of your Survey, it will replace the points coordinates with those obtained in the post-processing step. Pretty cool.

Still, PPK is not always more accurate than RTK, and as you see, you can still fail getting Fixed points. It is probably because the rover observations quality is a bit down, or because the base station is too far. Would you share more details about this ? Maybe some specific settings could help.


So I did the Stop and Go feature but I ended up getting no useable data in the final solution

When I selected Fix it told me 0 out of 3 points were averaged in Fix and the above image is what I get when I also select Float. No elevations or anything

The latitude, longitude, height fields may have a character in it that has Excel tried to compute as a formula. It should be clearer if you open the file in a Notepad.

There is nothing in Easting, Northing, Elevation columns. What coordinates system have you selected in the Emlid Flow project ? Anyway, you can probably still convert lat/long/height into your projection. Which one is it ?

And about the float solution, yes, PPK fails to get a FIX here in the first place. Would you mind sharing the base and rover RINEX files here ? If that is sensitive data, you can reach the Emlid support by e-mail at support@emlid.com, I think.

Let me know if this works.


The virt025 is the base station data from the FDOT FPRN

Thanks ! I had a quick look and the process fails to fix indeed. I may take a deeper look at it when I have time for it :wink: If someone else can have a look it would be nice !

Hi guys,

Florian, thanks for chiming in!

@Cowboys703, I’ve managed to obtain a Fix for 2 of 3 of your points with the following settings:

The first one remains in Float no matter what settings I try. However, the rover data quality is too poor in the time interval of this point. So it seems there is just not enough data to calculate a Fix. Probably, it was taken under trees.

UPD. Oh, I tried again, and if you set SNR to 35 and Elevation mask to 25, you can obtain a Fix for the first point as well.

1 Like

Oh, I tried again, and if you set SNR to 35 and Elevation mask to 25, you can obtain a Fix for the first point as well.

1 Like