I do not fit the solution file

Dear support,

I think i am too stupid. I have problems with the basics…

I have configured reach as single and solution output path to file and format to LLH.
After I have started and stoped the recording for a bout 10 secs I downloaded a zip file in the log section.
the zip content is ub, nav, obs and a sbs file but there is not solution file that includes the llh

What I am making wrong?

with best regards

To get a log with solution you need to get a valid gps solution. 10s is not enough to get the coordinate. Are you getting ‘single’ status?

Dear @igor.vereninov

Thank you the fast answer!
After I have pressed the start buttom I went to the status tap after an other second I got “single”.
I have to make clear that this is a start with only one station and the default config: “reach_single_default”

I try this because the first quick test with 2 reach and send the corrections over TCP does not work. Also I tried to connected RTKPlot over a solution output and TCPsvr Port 9010 and RTKPlot does not get a connection.

Question: is the solution active in non RTK mode?
Question: is there anythinkg I have to activate so that tcpsvr works?

with best regards


Yes, the solution is active. Make sure you set the solution output option to file. The solution log will be available for download in the logs section, marked “solution”.

Are the Reach units you tried to connect in the same network?

Dear @egor.fedorov
The logs tap does not include a solution file:

of coarse booth reach modules are in the same network and I can access them from a notebook in one broswer. But It seams there is not connection between them.

What is also very strange for me is that also the NTRIP configuration does not work.
As you can see in the following screen I have confugured the NTRIP client

For meit is not clear if reach can not connect or if the data is not valid or anything else.

thank you and best regards

As I can see, you have the kinematic mode chosen, but status shows mode: single. For some reason, the kinematic config file is not loaded. Did you hit Save and choose ••yes** in the popup? That should do it.

Dear @egor.fedorov

Thats it! It seams that both reach modules are communicating! I see the gray bars!
I also see the position over wlan in RTKplot! perfekt! Thank you!

with best regards