I cant get any mobile internet signal

I just cant get internet connection via hotspot and my Ntrip data says waiting for corrections and never changes

I have used i phone x
samsung tablet with data card
samsung cat s60
iv tried tethering a tablet as a data collector and connecting the head unit to the hotspot on another phone
Iv tried a sim card in the reciever ? No luck at all

Been tryingfor 14 hours as i need to survey tommorow

I am a tad worried!

If any one can help that would be great

I have followed all the videos and whatever tricks i could find on here , i just cant get it to work

I just dont get why something would be so difficult



Does SIM card work at all?

You are trying to connect the RS2 to a hotspot shared from the phone, right?

Just running through all the basics to begin with.

Hi Stuart,

Welcome to the community forum!

Well, let’s look into it and figure out a solution to this issue:

  • Have you tried connecting the device to Wi-Fi? If so, is the Internet available in this case?
  • Could you describe Reach’s LED behavior?

It may also help if you answer Christian’s questions.

We usually recommend checking if your phone’s hot spot is on 2.4GHz. Our receivers can’t work with 5GHz networks. Also, make sure the phone’s network name and password don’t contain special characters, and you enter them correctly.

UPD. Fixed the typos

What are you using M2 or RS2. Are you able to see it with Reachview? If so, both it and your Android or I-thing are connected to the same network. If this is done with the internal reach network I recommend setting one of your other mobile devices hotspot on and then setup the wifi in the M2/RS2. It will give you a warning about connecting to the same network.

Connect the unit you are using Reachview on to the same network and see if your unit is available.

Also, if you have connected to a home wifi in the past, get out of range of it. A lot of new users make this mistake. They go outside their house and try to setup their hotspot wifi. Sometimes, being in range of the home wifi, it will pickup and lock on to it instead of the hotspot so it appears you are not connected since Reachview doesn’t see it.

Hi Stuart,

Were you able to connect the receiver to the Internet? Is there anything else I can do to help?

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.