How to activate Reach M2 in STATIC mode

On my Reach M2, in the “GNSS settings” configuration part, the “Positioning mode” option does not appear. How do I activate the M2 in STATIC mode without this option available?
My device is updated to firmware version 31.8.

Emlid updates removed it… apparently doesnt make any difference with multi-band models? Search back on this.


Do you know if it was removed from the RS2 and RS3 models?

It might be good to ask why you are looking for static mode in your M2?
Are you dissatisfied with some of your recent results?

Yes. The multi-band products. Apparently not the single band L1 products such as Reach/RS/RS+/M+


I’d like to use the M2 as a base for RTK drone mapping flights. I believe that in STATIC mode I get better results using the M2 as a base. Or not necessarily?

1 Like

That was the general consensus before, but apparently Emlid thinks otherwise now… search past posts on this argument.

I personally think it may have something or nothing at all to do with the new RS3 tilt feature possibly since in tilt mode it is no longer static? Who knows. :thinking:

1 Like

It doesn’t matter what mode it is in as a base station as long as you set the position of the base. It’s just sending correction data

1 Like

Hi Michel,

Just wanted to confirm that as of version 31, the Static mode has been removed from the GNSS settings for RTK and multi-band units. We haven’t noticed any difference in our tests. If you’re faced with any issues, you can send your logs to us at and we will take a look.

Reach M2 is designed for drone surveying and it’s not as easy to set it up on a pole or tripod as a base. However, it can be done. Here’s our guide. Which receiver do you use as a rover?

1 Like

Hi Olesia,
My rover is an Autel Evo II Pro RTK drone, and I’m having trouble leaving the FIX solution.

1 Like


Did I get it right, that you’re able to receive corrections, just not a Fix solution? Please record the following logs for at least 10-15 minutes: raw data, LLH solution, RTCM3. You can send this information privately to

I’m new to using OPUS, so perhaps I’m doing something wrong, but here’s what I’m getting when I submit an observation file from my M2:

FILE: sswtestv2.O OP1711710379902

2005 NOTE: The IGS precise and IGS rapid orbits were not available
2005 at processing time. The IGS ultra-rapid orbit was/will be used to
2005 process the data.
9011 OPUS could not process the data file that was submitted. The data was
** 9011 either very noisy or it was collected in kinematic mode**.Or OPUS software
9011 has issue during this time, please reupload later.


Can you send me logs to look into? You can send this information privately to

FYI, I provided Emlid with my logs and a photo of the environment. It’s clear that I selected a poor placement for the base. The M2 was fine.

1 Like