Hotshoe cable not working

when i watch on the tab camera control on reachview (currently running the last update on everything) it’s not showing last time mark, even though i am shotting the camera manually and automatically.

I have an a6000 tuffwing reach hotshoe and triggering with a skoegul’s microusb cable trough mission planner. I am using manual mode on the alpha 6000 1/60 f8 iso auto. Is my configuration on camera wrong?

i had recorded raw data and searched on the .obs files for the “5 0” mark but it’s just not working.

Do any of you guys know how to test the cable ? Is it possible that my camera isn’t sending the stamp to the tuffwing’s hotshoe?

Any ideas?

Thank you in advance guys.

  • There is a know issue with sony cameras and hot shoe. Painting does not conduct signal.
    Just type in google a thing like that sony a600 hotshoe fix. Example here :
    https://www.youtube.com/watch?v=ETkgj5-DdAQ

  • You could test your hotshoe cable without connecting to camera. Check in web interface under camera trigger if hotshoe is triggering when you connect with a cable center pin and external on your hotshoe cable.

@juanp.jomef Please make sure that you test outside, time marks are only generated when there are satellites in view.

thanks igor and sylvain! it worked!, appeared to be a cable issue, solved now thank you!