Emlid

Community Forum

GLONASS outtage, GPS fine, what went wrong?


(Christian Grüner) #1

Hi guys,

Please help me figure out what went wrong with my RS+ base here:

Additional info:

  • moving the base down from the roof (-8 meters and with poorer sky-visibility, due to buildings and tall trees) gave normal readings for GLONASS.
  • base placed on a roof of a factory, with heavy manufacturing machinery being used inside.
  • Placed in a carbon fiber tripod with a all metal head. 1.8 meters from the roof floor.

I am guessing this is due to some kind of RF noise, however, how come that it only affecting the GLONASS signal?


Issue with getting fix
(Tatiana Andreeva) #3

Hi Christian,

There must have been an RF noise in GLO frequencies.


(Timd1971) #4

Probably from welding machines, etc?

That stuff throws electronics off like crazy… doesn’t effect optics though…but even todays optics are electronically driven.

Maybe you can look into some sort of setup to SHIELD from RF / EMI from under the RS unit and above the source of interference emission? i.e. large metal sheet on the roof with the unit on a rover pole above that?


(Christian Grüner) #5

Isn’t that what the ground plane is supposed to take care of, with antenna being on top of it?
The funny thing about this is that it is only GLONASS meaning from a frequency greater 1593 mhz, where the GPS/Gallileo signals at 1559 mhz to 1591 mhz are completely fine. Usually noise sources would have a much greater/random span and spread than this.


(Timd1971) #6

probably not so much when your up against a location with EXCESSIVE RFI / EMI. Would you not put a lead cover on when you get an xray? It’s not like your in the middle of a country field with no interference (except for cows!).

Just a suggestion in case your dealing with heavy interference… do you’ll need something heavy to battle it. You’re in a real world problem situation here…so you may need to adjust for that…if it’s even possible.


(Christian Grüner) #7

I think I just need to find another placement for it. As I said in my post, moving it down from the roof removed the problem. Likely the walls are better shielded than the roof, hence far less noise.
Wish I had bought that RF explorer frequency analyzer :smiley:


(Timd1971) #8

We’ll there you go! Just one those deals.


#9

You never know, maybe you found a perfect resonance spot between the roof and the ground plane or something odd like that.

I guess I should ask if you power cycled the receiver and recorded a second log, just to make sure the problem was repeatable and not a fluke one-time thing.


(Christian Grüner) #10

I didn’t do just that, but kinda the opposite:
I wasn’t happy with the number of sat from the position on the ground, so moved the base. It was still recording raw log while I was moving it (I then restarted it to make to have a good static log for static analysis).
From this moving log you can actually see that the GLONASS sats are ok on the ground, and as soon as I hit the roof, the snr drops significantly, and there are constant cycle slips on all GLONASS sats.


(Timd1971) #11

Curious, what does this factory produce?

Probably equipment that really puts out some serious EMI.

I think if you put a tin foil hat on shaped like a goose and rainbow colored suspenders holding up some tighty whiteys that may solve it. ; )~


(Christian Grüner) #12

Sure thing, you first :stuck_out_tongue: and, YouTube, or it didn’t happen!

The factory have a lot of crushers, dryers, very long conveyor-belts and so on, plenty of sources for noise, I guess.


Issue with getting fix
(system) closed #14

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.


Settings GCP's with a total station - Traversing or Stakeout?