Getting Started

Simon_Allen, bide, Based on what I have read so far:

  1. The Base station must be leveled accurately during setting up.
  2. The Rover does not need to be leveled as it can be mounted an vehicles and machines. It can be wobbling about the horizontal.

LORA is the radio in the reach Rs
CORS is a continuously operating reference station usually delivering over mobile data.

The reach base station only ends up level as part of accurately positioning it. If you are using the reach average function to set reference station position it has to be securely fixed, but absolutely level is not a necessity. Just looks neater!

Simon_Allen, thank you. I am guessing. Does LORA stand for Low Range?

Long Range
http://www.semtech.com/wireless-rf/internet-of-things/what-is-lora/

TB_RTK, Thank you

Tq everyone for the advice so far. I have managed to set up the Reach RS onto a tripod.

Stage 2 connecting to a network:

  1. First Setup:
    With an iPhone, I open ed the Personal Hotspot in the setting to make it available to other users.
    Record Network Name “iPhone” and password.

Power on Reach RS.
in the iPhone settings, open Wi-Fi networks,
Connect to a network named “reach:99.12”.
Network password: emlidreach.
Connect.

  1. Setting up Wi-Fi:
    In iPhone browser, connect to http://168.42.1 and see ReachView Updater.

    Press the blue + button in the blue circle to a new window “Add new Wi-Fi network”.
    Network name: iPhone,
    Security WPA2-PSK - (automatically shown),
    Save.

Press on the added network - iPhone,
Click Connect.

Reach RS tried to connect to the iPhone network.

Switch to iPhone, load browser, key in: reach.99.12,
password: emlidreach.

Error message: No internet connection.

Repeated attempt from the beginning. Same error message received.

I will be grateful for advice on how to get through this stage. Thank you.

did you download the ReachView app from the app store? (It helps you find your Reach device)

If not, then when you were connected to the Reach hotspot, did you try to navigate to the ReachView web page at http://192.168.2.15 ?

The warning message “no internet” is normal. This is because you have disconnected from your own WiFi with internet and this means you have lost WiFi internet connection. Now you are connected to Reach (which does not provide internet), and this is why you get the warning.

Thanks Bide. I used the ReachView app successfully.

I tried this: http://192.168.2.15. Safari cannot oen the page because it could not connect to the server.

I tried ReachView again. This time not successful.

Response: We can’t find any Reach receivers in your local network.

  1. Make sure your phone is connected to the same Wi-Fi as your Reach.
  2. Check available wireless networks to see if your Reach created a hotspot,
  3. ReachView version must be at least v2.8.0. (I read somewhere that any instrument bought after Jan 2017 is ok. Mine was bought in Sept 2017.)

I go to Setting, Wi-Fi and selected reach:99:12.
Response: No internet connection.

Pardon me. My instructions were mixed up.

I understand that you have:

  • successfully connected your iPhone to the Reach hotspot
  • used the “Welcome to ReachView” page to enter details of your iPhone hotspot (name, encryption type, and password)

Then, you must:

  • power off Reach
  • turn on your iPhone hotspot
  • power on Reach

Reach will try only 1 time to connect to your iPhone hotspot.

If Reach is not able to connect to your iPhone hotspot, then it will create it’s own Reach hotspot. So, if Reach does not connect to your iPhone, then turn off your iPhone hotspot and reboot Reach, connect to it, and then delete the Wifi setup and try everything again.

Let us know the result!

And let us know the LED colours if you still have problems:
https://docs.emlid.com/reach/led-status/ edit: see lower down for proper link

Bide,

2nd try. Unsuccessful.

LED Colours:
Pwr: Orange,
Net: Blue,
Stat: Green.

I am not sure if I was able to follow your advice to reboot and delete Wi-Fi setup correctly.

Actions taken:

  1. Turn off iPhone hotspot,
  2. Power off Reach RS and restart,
  3. In iPhone settings, select Wi-Fi, then reach:99:12, forget network.
  4. In iPhone settings, Wi-Fi, choose network reach:99:12, enter password: emlidreach, join.
  5. Response: No internet connection.
  6. Open iPhone hotspot, browser. Key in 192.168.2.15. Response: Cannot open page.
  7. Try iPhone ReachView. Response: We can’t seem to find any Reach receiver in your local network.

Thank you for your help and patience.

On another note, I managed to get a telescopic pole, 217 cm. USD 63.



It will be stable enough if I placed it through the hole of the tripod and clamp the pole at the top of the tripod plate.

The supplier wanted USD 190 for the tribach, which was a bit too expensive for me. I think I can make a crude one using a 2 cm thick filler piece with 2 short spirit levels glued on top perpendicular to each other, for USD 20. Better still if I can find a circular bubble.

On step 6 application should be available at 192.168.42.1 as it said in the docs

andrei.kuznetcov, I tried that also. Failed.

Possible solutions:

I am not sure what is this.

I tried http://reach.local. I am in my room as it is night outside.

Message: Safari could not open the page because the server stopped responding.

Next: http://192.168.42.1. Same message as above.

Tomorrow, I will repeat the procedure outside and see how it goes.

There was link to the detailed guide in my previous reply. Try to follow the steps described here: http://mobilesupport.telstra.com.au/apple/iphone-7-plus-ios-10-0/connectivity/turn-automatic-use-of-mobile-data-on-or-off-wi-fi-assist/

I turned mobile data off.

  1. Tried reach.99.12 in Wi-Fi setting. Response: No internet connection.
    In this setting, my iPhone is not connected to the internet that I have in my house nor to the data plan in my iPhone.

  2. Tried ReachView app: Response - we can’t seem to find any Reach receivers in your local network.

You have the Reach RS, so I provided the wrong link to LED status. I should have inquired about the blue LED status:
https://docs.emlid.com/reachrs/led-status/

Was the blue led pulsing softy or on solidly when you had connection trouble?

Bide, I started the REACH RS just now. The blue LED was pulsing.

Tx.

Well if it was pulsing slowly, then it must have connected to some WiFi - hopefully it connected to your phone.