Fix in kinematic, but not in static?

Hi @igor.vereninov @egor.fedorov @bide, now I’m trying ntrip mode in static, but no fix. And change to kinematic, just a few seconds, get fix. Before I’m trying wifi mode was same, just float in static, fix in kinematic. Is there any reason for this?


I have noticed something similar. Will have a check.

Okey, thank you @igor.vereninov for your response. Keep the spirit…

@dicky Could you please upload log files (raw,base,solution in LLH) where the issue is visible? Are you on 2.1.5?

I run in xyz. Yes i run 2.1.5. i will try to observe tomorrow. And upload base, rover, and solution files in llh.
This is my log file in xyz

@dicky There’s only 10min log for the base in your files. It’s impossible to find something similar as in your post.
If you’ve got another one log to share it would be helpful.

I will test it today, static with ntrip, insyaa Allah. Thank you.

I’m running static NTRIP now. Observe with ReachView and RtkLiB 2.4.3 b23. ReachView always fix after a few seconds float, then fix until now. But, RtkLiB fix in first, then float antil now

Any difference using RTKlib 2.4.3 b26 ?

As my promised, I will upload my log files in llh


RtkLiB b23

I have no any information about b23 or b26. Where we can download b26? Thank you

I have no any information about b23 or b26 on that website. Where we can download RtkLiB b26 version? Thank you

Im having a hard time open your raw .ubx file, but no problem open my own. Strange

RTKlib 2.4.3 b26

What about the problem? Is there any permission or other something?
Thank you for the download link.

It says no observation data - error opening-
It might be me not doing it right. Gonna try a bit more

These are my rtklib settings