Firmare to reflashing RS2

Where i can download Firmare to reflashing RS2? Because 3g modem dont working and i cant to connect to NTRIP server.

Hi @pg-577,

We usually don’t recommend reflashing the unit if the issues can be solved without it. Let’s try to determine what could be the cause for yours.

Could you please specify the issues you have with the SIM card? Do I understand correctly that the receiver doesn’t recognize it? Have you tried other SIM cards with this unit?

I tried to connect to my home Wi-Fi network with RS2 Internet access and an iOs device - to no avail, no Internet.

At first, I tried to connect through my SIM card, which the dish used to work with. Then I bought a new SIM card of the MTS operator, tried to connect it at two more tariffs (to exclude blocking by the modem operator), in addition, I connected another SIM card beeline.

I tried to change APN - to no avail.

Apparently due to the lack of internet, I cannot connect to the server to accept NTRIP amendments

Everything worked last night, but then suddenly the connection to the server was lost.

Sometimes when you turn on 3G, the application simply indicates 3G, sometimes MTS RUS 3G. I insert this SIM card into the tablet - it shows the full 3G and LTE signal. In the RS2, on the strength of 2 divisions! ((

how to check internet access in the app? see the counter in the mobile data tab?

Hi Andrey,

Could you please specify which firmware version you’re working with?

Do I understand correctly that you have no Internet on both Reach RS2 and your iOS device? This sounds like the issue with the Wi-Fi network at the moment.

Please note that Reach receivers work with the 2.4 GHz networks only.

Do I understand correctly that none of these SIM cards was detected by Reach receiver? Or was the card indicated as usual but you couldn’t turn on the mobile data on them?

May I ask you if you got any error in the ReachView app?

Please note that Reach RS2 supports 3G only.

Once you turn the Mobile data on, the receiver should indicate the strength of the signal and whether 3G is achieved. It should be shown in the app near the battery status icon.

A task:
Connect RS2 to iphone 5s via wifi hotspot because bluetooth does not work in ios now. Take NTRIP amendments via mobile Internet.

  1. Yesterdey firmware version was 2.22.5 (stable). Today version installed after update - 2.23.8 dev/
  2. I inserted SIM cards from different providers. Included in the application mobile Internet. For example, “MTS RUS 3G” is indicated next to the battery icon. Signal quality is 2 bars maximum (usually one). Although if I insert this SIM card into an iphone tablet, then the signal is shown full 3G. In mobile data statistics - 0 Kb
  3. in the input correction tab I configured the NTRIP server parameters, I click accept. At the bottom, the connection is written, and then the error “Cant reach” crashes, probably due to lack of access to the Internet.
    4)I tried to connect to a home wifi network with RS2 Internet access and a telephone. In the application, I also cannot connect to the NTRIP server.
    Tried to connect RS2 to tablet via tablet hotspot. Connected, but there is no connection to the NTRIP server again.

How to check the Internet connection in the application?

Does anyone have a test NTRIP server to test the connection?

Were to send the file with logs?

I have been fighting this problem for three days. The work is worth it. I’m shocked!

Hi Andrey,

I can see that you have already been in touch with Artem in tickets over this issue. We’ll check the Full System Report you sent to see if there are any indication of what might be causing this issue.

Meanwhile, would it be possible to check your unit with another NTRIP caster? You can use the RTK2GO service, for example.

We’ll reach out to you once there’s any news about the issues with your unit.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.