File import error

There is no UTM input method in the app whitch is very annoying cause in our country the maximum jobs are done with UTM CRS System

When I tried to find a solution then I got an Instruction to import base UTM coordinates in emlid flow project to easy input data without conversation.

Then I tried to import CSV files, then shape files as per meeting the file specifications. but nither the import is working. Ive manually checked the data in Excel and Qgis they are failed to import.

But the exported file from emlid flow is importing properly even the file specifications are same as per instructions.

This is a gdrive link of data that im trying to import and also a data exoported from my emlid flow

Im a new EMLID user but not new in GIS Equipments.
I am disappointed by some of the very easy thing that is creating user difficulty on device like EMLID.

Please fix the bug ASAP

There should have UTM data input option like other brands. It is important to have the common facilities on the software.

The data in your gdrive is not visible. Please paste the first 10 rows in the topic and the UTM zone.

I use similar workflow successfully for several years.

Ohh my bad, I’ve re uploaded the data in the same link can you pls check.

So, I asked about the UTM Zone, but there was no answer.

I look at the data. I found an issue with the elevations. Not all the points have elevations. When I replace the missing values with 0, all the points are imported without error message.

Keep on sharing, the forum is one of the fastest ways to find the solution.
Sometimes the problem is in us (the users).

I hope that helps.

Thanks a lot Il try it then give you feedback.

Sorry I forgotten to share My UTM zone.

WGS 84 / UTM zone 45N and 46N

After creating a project with coordinate system utm45N :

the points are imported:

Please, pay attention UTM45N or UTM46N.

Hi @geosense21,

I also took a look at the data and managed to import it with no issues once those height values were corrected. Nice catch from @ffcb.

When having problems with CSV files, it is a good practice to check them closely in a text editor as done here. Issues can arise from our own mistakes but sometimes also from the way third-party software handles the format.

You also mentioned problems importing the shapefile so I decided to take a look at it. The reason they don’t import is that your shapefile format files (shp, shx, and dbf) are placed inside a folder in the zip file.

If the zip file is exported this way in a third-party software, you can simply extract and re-compress them, making sure there are only files and no folders inside it.

Keep bringing these issues here. As @ffcb said, it’s the best place to find the solution.


This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.