Falla al replantear

Alguien me podría ayudar con un problema de REPLANTEO (stake out)?

Problema: En la opción Replanteo no encuentro la manera de que sea preciso el equipo Emlid Reach RS+, ya que genera una falla de mas de un metro al objetivo.

Descripción de Procedimiento: Preparo la Base y a una distancia menor de 50m con el Rover grabo un punto (p01) marcado en un lugar conocido, cambio de lugar el Rover y uso la opción replanteo (stake out) para ubicar la marca (p01), regreso a la marca preparada para la prueba y el Rover indica que está a mas de 1m de diferencia. Que podría hacer para mejorar la precisión?

Hola @dlariosf,

El problema puede estar en la solución de cuando tomas el punto o cuando lo buscas, o ambas. La solución era single, float y/o fix? Si en la medición y en la búsqueda era fix, entonces hay algo extraño. Si eran en float o single, al menos la medición o la búsqueda, entonces es parte del error del dispositivo. En ese caso, debes tomar el punto en fix, y replantear solo con la solución en fix.

Saludos

1 Like

Richi, voy a probar lo que me aconsejas ya que si estaba entre float y single, muchas gracias, comento nuevos resultados

Me pasó a mi. Posiblemente en RTK settings tienes que cambiar el update rate a 1Hz, por default esta a 5hz. Yo tenia problemas de replanteo porque me actulizaba la posicion cada 5 segundos.

Espero te sirva.

5 Hz no significa que actualiza cada 5 segundos , son 5 lecturas gnss en un segundo

1 Like

Perfecto como tu lo dices en terminos tecnicos. Yo noté que mi colectora de datos recibia cada 5 segundos la posicion del rs2. Cuando cambie ese parametro a 1Hz el desplazamiento de mi posicion en mi colectora de datos fue instantanea, en este caso cada segundo.

Es correcto?

Depende mucho de la velocidad de procesamiento de la colectora de datos, las más viejas de Windows CE no aceptan 5 Hz y hay que usar 1hz. Son muchos datos en 5 Hz.
Por ejemplo una nomad con survce si soporta 5hz.
He probado con Android el nuwa pero hace tiempo, no recuerdo si soportaba 5 Hz .

A mi me está funcionando a la perfección una Trimble Juno SC, con windos CE con un 1Hz, usando Fieldgenius 9.

En 5 Hz también tiene que funcionar perfectamente !

¿Para que le busco 3 pies al gato? Me esta funcionando a la perfeccion con 1hz. ¿Qué razon tendria de moverlo a 5Hz?