Export not working

Hi Emlid, the .csv export on Chrome browser from Flow is not working at the moment, please look into fast, I use this a lot.

Hello Emlid, why is this problem not fixed?

Hi Remco,

Could you please provide the screenshots so we can see the issue or try to reproduce it? The CSV export should work well in Emlid Flow and Emlid Flow 360 too.

Please move fast, this is very anoying

What if you try to export in different formats such as DXF or Shapefile? Does it work or you’re getting the same error?

Please try to export via Custom CSV with the following columns: Name, Easting, Northing, Elevation, Longitude, Latitude, Ellipsoidal height.

Could you select one point in the project and share the screenshot? If you don’t want to post this publicly, please send it via PM or support@emlid.com. It’d be helpful to figure out what could cause this.

Why, a couple of days ago it was working, please stop asking question and fix this…

Also not working…I love Emlid and I’m working with it a lot, but the software is not optimised, only for this kind of reasons people will start working with a different brand


The thing is that this issue can’t be replicated on other devices. I’ve tried to add some random points to the project with the same coordinate system and they were successfully exported from Emlid Flow 360. So I’m assuming this can be related to your particular project. That’s why I’m asking you whether it’s possible to export the project in different formats and screenshots of particular points.

Also, I need to know if it’s possible to export other projects in the same coordinate system and if you can export it from the mobile app. This will help us to narrow it down.

The export is not working for all of my projects, not on Chrome, not on Safari, fortunately I was able to do the export on a phone, but still. I need this functionality to work.

Hi Remco,

Our devs have found the reason for this issue. We’ll fix this soon.

I’ll let you know once there are any updates.


Thank you so much, I hope it will be fixed soon…currently, the exports are still not working.

Yes! Fixed Kirill! Thank you

1 Like

Hi Remco,

Glad to know that this works for you! Thanks for bringing our attention to this.

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.