Error message: prearm: GPS 2 failing configuration checks

Hello,
Today I tried the new copter with EMLID Edge to fly, now suddenly comes this


Access to the Reach M + module via WLAN is no longer possible. Reachview can not find the module anymore.
Even access via browser via the IP address 192.168.1.42 does not work. Bluetooth does not find the module.
Since I installed the system in the copter, only trouble, error messages, I’m just disappointed with the whole thing.
I hope there is an explanation for that.

What does the LED status tell you?
https://docs.emlid.com/reachm-plus/led-status/#network-led

Maybe M+ has connected to a different ‘familiar’ network than you expected it to.
e.g. your home or office Wi-Fi

hello, would the module be connected to any network, would it have to be found with the iphone app reachview?
Also by restarting the copter the module can not be found.

The module would connect to any network that was familiar (any network that you have connected it to before).

But the LED status would tell you that.

The module has always been connected to my Workplace Network and has worked, now it suddenly does not connect anymore.
Switching off the network also did not help, the module does not appear after a Wlan search nowhere.
I cannot see the LED status, cause the module is inside the copter.

Did you switch off the network and then reboot the M+?

yes, sure
I have also turned off the copter often.

Hmm, have you tried to update you ReachView mobile app (v1.5 is the latest I think) or use a network scanner like Fing?

yes i have the newest reachview version on the iphone.

Well, I’m stumped. Maybe the M+ needs to be reflashed, or maybe something came loose and it isn’t powering up at all now.

i will take a deeper look into the drone

1 Like

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.