Error 5: Access is denied. Reach RS+ flashing

I am unable to reflash my Reach RS+. I have followed the guide several time on multiple computers (all running Windows 10) but keep getting the same error. The error I receive is Error 5: Access is denied. See the image.


I have only used the Reach RS+ a few times.

Anyone have experience with this error?


Try to run Reach Firmware Flash Tool with a right click -> Run as Administrator

That worked. Thanks for the help.

I suggest you include this information in Tutorial Flashing Reach RS+ and M+. I have same problem !!!

1 Like

It already says so: Firmware reflashing | Reach RS2/RS2+


Even though we always had this information in docs as Christian mentioned, we’ll add more explicit note to the guide in the nearest time.

Thanks for your reports!

1 Like

Most applications requiring admin rights will request this automatically in a prompt. Maybe that’s something to consider?

1 Like

Hi Christian,

Thanks for the request! It’s on our to-do list.

Hey there,

We’ve just fixed it. Now Flash Tool requests the administration rights automatically.



Very nice !!! this better now !!

obs: I has tray some thousand x to do the flash custumer’s M+ !!!

Thank you Emlid Team !

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.