Entering points manually on IOS device

Hi there!

When I am using Emlid ReachView V7.9 (and actually earlier versions too), I must sometimes enter points into my survey project manually.

Actually you have made the process really sraightforward - well done!

One challenge I find is that once I create a new point, name it, give it a description and select if I want to enter global or local coordinates, then I must enter the coordinates. This is where it gets a bit tricky on my iOS devices (include iPad Mini 4 and iPhone 13Pro).

What I do - Click on the field to enter the coordinate -eg. Northing
What I expect - For the keyboard to load below the field, so I can see my coordinates as I am entering them
What I get - Keyboard covers data entry field so I can only detect typos once I finish entering coordinates, instead of while I am still entering the coordinate.

It’s not the end of the world, and I have dealt with it for a while now, however I thought it was an interesting challenge that maybe no-one had raised with you yet (or perhaps they have and its an iOS UI issue - I dont know).

Anyway, I just wanted to flag that with you.

Have a great week ahead!

Cheers, Al.


Hi Al,

Hmm, I quickly checked it on several iOS devices, but couldn’t reproduce. Can you record the screencast?

Maybe you have some accessibility settings enabled? Like larger text. However, even with them everything should work fine, but just in case.


Hi @svetlana.nikolenko I just updated my ReachView for my iPhone 13 Pro to 7.10 and cant replicate it there any more.

I replicated it on my iPad (ReachView 3 v7.9) and recorded the behaviour. Here is a link: RPReplay_Final1662103746.MP4 - Google Drive

After recording the above, I updated my iPad RV3 to v7.10 and was able to still replicate this problem.

Maybe I am doing something stupid. Thanks for any feedback you can provide :slight_smile:

Cheers, Al.

1 Like

Hi Al,

You definitely do everything right! For some reason, it’s impossible to scroll the page there. I think it’s a bug. We’ll check it out.

P.S. Like this personalized screencast :sweat_smile:



It’s because of the keyboard type you’re using. If you change it, everything should work fine. Here’s the screencast showing how to do that.


Thanks @svetlana.nikolenko - worked a treat! :+1: