Emlid studio now only processing "single"

I have no idea what I did but just an hour ago we were processing data and it was using fixed ambiguities. Now it only wants to run “single”. Help!

2 Likes

Review your settings and consider toggling fix and hold/on with Glonass?

Hello ! I would be glad to help but more information will be needed here. Could you give details on the base and the rover sessions ? Like what are the start and end datetimes, signals tracked and rate for each ?
And what is your configuration in the Emlid Studio panel ?

1 Like

Hi @dsmith,

If you changed some settings and don’t remember exactly which ones, please press Reset to default at the right bottom corner of the Settings tab. The default settings work fine in most cases.

If the issue persists, please send us the following logs via support@emlid.com for further troubleshooting:

  • Base log
  • Rover log
  • Navigation files from both base and rover
1 Like

Thank you for the response Florian. Just seeing your message. Will reach out tomorrow (Texas time)