Emlid software

Hello sir
I am little bit confused with navio2 and raspberry pi 3 as i am a learner i want to ask wether we have to install both rasbian software and your emlid buster image or only emlid buster image which is provided at emlid website and also there it is written it requires a preconfigured rasbian to run here only i am stucking that wether we hve to install both or only emlid buster
Thanks

https://community.emlid.com/t/navio2-image/19357